<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Navy Bracing For Air Wing Shutdowns, Ship Maintenance Cancellations If Continuing Resolution Extended</title>
<link rel="profile" href="https://gmpg.org/xfn/11"/>
<link rel="pingback" href="https://news.usni.org/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://news.usni.org/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->
	
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
		ga('create', 'UA-341534-22', 'auto');
		ga('send', 'pageview');
	</script>

	<!-- Start Visual Website Optimizer Synchronous Code -->
	<script type='text/javascript'>
		var _vis_opt_account_id = 242755;
		var _vis_opt_protocol = (('https:' == document.location.protocol) ? 'https://' : 'http://');
		document.write('<s' + 'cript src="' + _vis_opt_protocol +
			'dev.visualwebsiteoptimizer.com/deploy/js_visitor_settings.php?v=1&a='+_vis_opt_account_id+'&url='
			+encodeURIComponent(document.URL)+'&random='+Math.random()+'" type="text/javascript">' + '<\/s' + 'cript>');
	</script>
	<script type='text/javascript'>
		if(typeof(_vis_opt_settings_loaded) == "boolean") { document.write('<s' + 'cript src="' + _vis_opt_protocol +
			'd5phz18u4wuww.cloudfront.net/vis_opt.js" type="text/javascript">' + '<\/s' + 'cript>'); }
		// if your site already has jQuery 1.4.2, replace vis_opt.js with vis_opt_no_jquery.js above
	</script>
	<script type='text/javascript'>
		if(typeof(_vis_opt_settings_loaded) == "boolean" && typeof(_vis_opt_top_initialize) == "function") {
			_vis_opt_top_initialize(); vwo_$(document).ready(function() { _vis_opt_bottom_initialize(); });
		}
	</script>
	<!-- End Visual Website Optimizer Synchronous Code -->


<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Navy might have to cancel 14 or more ship maintenance availabilities, shut down half its air wings and cancel deployments if lawmakers cannot pass a Fiscal Year 2017 defense spending bill next month."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://news.usni.org/2017/03/23/navy-bracing-for-air-wing-shutdowns-ship-maintenance-cancelations-if-cr-extended" />
<link rel="publisher" href="https://plus.google.com/116811146624423177577"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Navy Bracing For Air Wing Shutdowns, Ship Maintenance Cancellations If Continuing Resolution Extended" />
<meta property="og:description" content="The Navy might have to cancel 14 or more ship maintenance availabilities, shut down half its air wings and cancel deployments if lawmakers cannot pass a Fiscal Year 2017 defense spending bill next month." />
<meta property="og:url" content="https://news.usni.org/2017/03/23/navy-bracing-for-air-wing-shutdowns-ship-maintenance-cancelations-if-cr-extended" />
<meta property="og:site_name" content="USNI News" />
<meta property="article:publisher" content="https://www.facebook.com/NavalInstitute" />
<meta property="article:tag" content="budget" />
<meta property="article:tag" content="continuing resolution" />
<meta property="article:tag" content="LHA-8" />
<meta property="article:tag" content="Vice Adm. Joseph Mulloy" />
<meta property="article:section" content="Budget Industry" />
<meta property="article:published_time" content="2017-03-23T18:17:25-04:00" />
<meta property="article:modified_time" content="2017-03-24T12:33:37-04:00" />
<meta property="og:updated_time" content="2017-03-24T12:33:37-04:00" />
<meta property="og:image" content="https://news.usni.org/wp-content/uploads/2017/01/160713-N-XN177-133.jpg" />
<meta property="og:image:width" content="3878" />
<meta property="og:image:height" content="3677" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Navy might have to cancel 14 or more ship maintenance availabilities, shut down half its air wings and cancel deployments if lawmakers cannot pass a Fiscal Year 2017 defense spending bill next month." />
<meta name="twitter:title" content="Navy Bracing For Air Wing Shutdowns, Ship Maintenance Cancellations If Continuing Resolution Extended" />
<meta name="twitter:site" content="@USNINews" />
<meta name="twitter:image" content="https://news.usni.org/wp-content/uploads/2017/01/160713-N-XN177-133.jpg" />
<meta name="twitter:creator" content="@USNINews" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="USNI News &raquo; Feed" href="https://news.usni.org/feed" />
<link rel="alternate" type="application/rss+xml" title="USNI News &raquo; Comments Feed" href="https://news.usni.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="USNI News &raquo; Navy Bracing For Air Wing Shutdowns, Ship Maintenance Cancellations If Continuing Resolution Extended Comments Feed" href="https://news.usni.org/2017/03/23/navy-bracing-for-air-wing-shutdowns-ship-maintenance-cancelations-if-cr-extended/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.usni.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='flick-css'  href='https://news.usni.org/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://news.usni.org/?mcsf_action=main_css&#038;ver=4.7.3' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://news.usni.org/wp-content/plugins/mailchimp/css/ie.css?ver=4.7.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='give-styles-css'  href='https://news.usni.org/wp-content/plugins/give/templates/give.min.css?ver=1.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://news.usni.org/wp-content/plugins/share-this/css/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//news.usni.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//news.usni.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.14' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//news.usni.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='cc-fragmention-css'  href='https://news.usni.org/wp-content/plugins/wp-fragmention/assets/css/fragmention.css?ver=0.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='https://news.usni.org/wp-content/themes/usninews/style.css?ver=4.7.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://news.usni.org/wp-content/themes/twentytwelve/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://news.usni.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://news.usni.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.1' type='text/css' media='screen' />
<script type='text/javascript' src='https://news.usni.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://news.usni.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://news.usni.org/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/news.usni.org\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://news.usni.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/news.usni.org\/wp-admin\/admin-ajax.php","checkout_nonce":"462df580ea","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"0","give_version":"1.8.5","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid username. Only lowercase letters (a-z) and numbers are allowed.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."}};
var give_scripts = {"ajaxurl":"https:\/\/news.usni.org\/wp-admin\/admin-ajax.php","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/give/assets/js/frontend/give.all.min.js?ver=1.8.5'></script>
<script type='text/javascript' src='https://news.usni.org/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/wp-fragmention/assets/js/fragmention.min.js?ver=0.1.4'></script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/wp-fragmention/assets/js/highlighter.js?ver=0.1.4'></script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-outbound-click-tracker.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-download-tracker.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-email-link-tracker.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://news.usni.org/wp-content/themes/usninews/js/membership.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='https://news.usni.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.usni.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.usni.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<meta name="generator" content="WooCommerce 2.6.14" />
<link rel='shortlink' href='https://news.usni.org/?p=24793' />
<link rel="alternate" type="application/json+oembed" href="https://news.usni.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.usni.org%2F2017%2F03%2F23%2Fnavy-bracing-for-air-wing-shutdowns-ship-maintenance-cancelations-if-cr-extended" />
<link rel="alternate" type="text/xml+oembed" href="https://news.usni.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.usni.org%2F2017%2F03%2F23%2Fnavy-bracing-for-air-wing-shutdowns-ship-maintenance-cancelations-if-cr-extended&#038;format=xml" />
<meta name="generator" content="Give v1.8.5" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.a3de69f8-2897-4c77-8e32-08f55603821b'});var st_type='wordpress3.5.1';</script>
<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || []

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
	var google_tag_params = {"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","pageTitle":"Navy Bracing For Air Wing Shutdowns, Ship Maintenance Cancellations If Continuing Resolution Extended","pagePostType":"post","pagePostType2":"single-post","pageCategory":["budget-industry","education-legislation","news-analysis","submarine-forces","surface-forces","usn"],"pageAttributes":["budget","continuing-resolution","lha-8","vice-adm-joseph-mulloy"],"pagePostAuthor":"Megan Eckstein","pagePostDate":"March 23, 2017","pagePostDateYear":"2017","pagePostDateMonth":"03","pagePostDateDay":"23","browserName":"Chrome","browserVersion":"19.0.1036.7","browserEngineName":"Webkit","browserEngineVersion":"535.20","osName":"OS X","osVersion":"10.7.3","deviceType":"desktop","deviceManufacturer":"Apple","deviceModel":"Macintosh"};
	jQuery( function() {
		gtm4wp_track_downloads( "pdf,doc,docx,xls,xlsx,ppt,pptx,zip,rar,gz,tar" );
	});
	dataLayer.push({"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","pageTitle":"Navy Bracing For Air Wing Shutdowns, Ship Maintenance Cancellations If Continuing Resolution Extended","pagePostType":"post","pagePostType2":"single-post","pageCategory":["budget-industry","education-legislation","news-analysis","submarine-forces","surface-forces","usn"],"pageAttributes":["budget","continuing-resolution","lha-8","vice-adm-joseph-mulloy"],"pagePostAuthor":"Megan Eckstein","pagePostDate":"March 23, 2017","pagePostDateYear":"2017","pagePostDateMonth":"03","pagePostDateDay":"23","browserName":"Chrome","browserVersion":"19.0.1036.7","browserEngineName":"Webkit","browserEngineVersion":"535.20","osName":"OS X","osVersion":"10.7.3","deviceType":"desktop","deviceManufacturer":"Apple","deviceModel":"Macintosh","google_tag_params":window.google_tag_params});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W86BDD');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://news.usni.org/wp-content/uploads/2015/02/usni-emblem-4c-54dbd385v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://news.usni.org/wp-content/uploads/2015/02/usni-emblem-4c-54dbd385v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://news.usni.org/wp-content/uploads/2015/02/usni-emblem-4c-54dbd385v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://news.usni.org/wp-content/uploads/2015/02/usni-emblem-4c-54dbd385v1_site_icon-512x512.png" />
</head>

<body class="post-template-default single single-post postid-24793 single-format-standard custom-font-enabled">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W86BDD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div id="wrapper">
	<div id="usni-donation" class="usni-donation-wrapper"></div>
	<div id="headerTop">
		<ul id="leaderboard-ad">
			<li id="simple_ads_manager_widget-12" class="widget simple_ads_manager_widget"><div id='c4286_90_1' class='sam-container sam-place' data-sam='0'><SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N9512.1047085USNI.ORG/B10787607.144264983;sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?">
</SCRIPT>
<NOSCRIPT>
<A HREF="https://ad.doubleclick.net/ddm/jump/N9512.1047085USNI.ORG/B10787607.144264983;sz=728x90;ord=[timestamp]?">
<IMG SRC="https://ad.doubleclick.net/ddm/ad/N9512.1047085USNI.ORG/B10787607.144264983;sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER=0 WIDTH=728 HEIGHT=90 ALT="Advertisement"></A>
</NOSCRIPT></div></li>
		</ul><!-- #leaderboard-ad -->
		<div id="navigation" class="main navHorz">
			<h3 class="menu-toggle" id="menuClick">Menu</h3>
			<h3 class="menu-toggle" id="searchClick">SEARCH</h3>
			<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
			<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="nav-menu"><li id="menu-item-1188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1188"><a href="/">Home</a></li>
<li id="menu-item-1487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1487"><a href="https://news.usni.org/category/documents">Documents</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://news.usni.org/topstories">Top Stories</a></li>
<li id="menu-item-1489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1489"><a href="https://news.usni.org/category/timeline">Timelines</a></li>
<li id="menu-item-1185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1185"><a href="http://www.usni.org/foundation">Donate</a></li>
<li id="menu-item-21646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21646"><a href="https://news.usni.org/membership">Membership</a></li>
<li id="menu-item-10786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10786"><a href="https://news.usni.org/advertise">Advertise</a></li>
<li id="menu-item-1380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1380"><a href="https://news.usni.org/contact">Contact</a></li>
</ul></div>		</div><!-- #navigation -->
	</div><!-- #headerTop -->
	<div id="headerBottomWrapper">
		<div id="headerBottom">
			<div id="headerLeft"><h1 class="site-title"><a href="https://news.usni.org/" title="USNI News" rel="home">USNI News</a></h1></div>
				<div id="headerRight">
					<form role="search" method="get" id="searchform" class="searchform" action="https://news.usni.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>					<p class="subLine">Brought to You by the Members of the U.S. Naval Institute</p>
				</div>
			</div><!-- #headerBottom -->
		</div><!-- #headerBottomWrapper -->

<div id="bodyMain">

	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				

		<ul id="banner-ad">
			<li id="simple_ads_manager_widget-11" class="widget simple_ads_manager_widget"><div id='c6193_68_6' class='sam-container sam-place' data-sam='0'><a  href='http://www.generaldynamics.com/' target='_blank'><img src='https://news.usni.org/wp-content/uploads/2016/05/General-Dynamics-0516.jpeg'  alt=''  /></a></div></li>
		</ul><!-- #banner-ad -->

	<article id="post-24793" class="post-24793 post type-post status-publish format-standard has-post-thumbnail hentry category-budget-industry category-education-legislation category-news-analysis category-submarine-forces category-surface-forces category-usn tag-budget tag-continuing-resolution tag-lha-8 tag-vice-adm-joseph-mulloy">
				<header class="entry-header">
			            <div id="crumbs" xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://news.usni.org/">Home</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://news.usni.org/category/budget-industry">Budget Industry</a></span> &raquo; <span class="current">Navy Bracing For Air Wing Shutdowns, Ship Maintenance Cancellations If Continuing Resolution Extended</span></div>
            <hr style="margin:0px 0px 10px 0px;" />
							<p><div class='usninews_sharethis'><span class='st_facebook_buttons' st_title='Navy Bracing For Air Wing Shutdowns, Ship Maintenance Cancellations If Continuing Resolution Extended' st_url='https://news.usni.org/2017/03/23/navy-bracing-for-air-wing-shutdowns-ship-maintenance-cancelations-if-cr-extended' displayText='facebook'></span><span class='st_twitter_buttons' st_title='Navy Bracing For Air Wing Shutdowns, Ship Maintenance Cancellations If Continuing Resolution Extended' st_url='https://news.usni.org/2017/03/23/navy-bracing-for-air-wing-shutdowns-ship-maintenance-cancelations-if-cr-extended' displayText='twitter'></span><span class='st_plusone_buttons' st_title='Navy Bracing For Air Wing Shutdowns, Ship Maintenance Cancellations If Continuing Resolution Extended' st_url='https://news.usni.org/2017/03/23/navy-bracing-for-air-wing-shutdowns-ship-maintenance-cancelations-if-cr-extended' displayText='plusone'></span><span class='st_email_buttons' st_title='Navy Bracing For Air Wing Shutdowns, Ship Maintenance Cancellations If Continuing Resolution Extended' st_url='https://news.usni.org/2017/03/23/navy-bracing-for-air-wing-shutdowns-ship-maintenance-cancelations-if-cr-extended' displayText='email'></span></div></p>				<hr style="margin:10px 0 20px 0px;" />
						<h1 class="entry-title">Navy Bracing For Air Wing Shutdowns, Ship Maintenance Cancellations If Continuing Resolution Extended</h1>
            <div class="author">
	        						By: <a href="https://news.usni.org/author/meckstein" title="Posts by Megan Eckstein" rel="author">Megan Eckstein</a><br />
							</div>
			<div class="post-date">
				<span class="entry-date">March 23, 2017 6:17 PM</span> &bull; <span class="updated-date">Updated: <time>March 24, 2017 12:33 PM</time></span>
			</div>

					</header><!-- .entry-header -->

				<div class="entry-content">
			<div id="attachment_24795" style="width: 4102px" class="wp-caption alignleft"><a href="https://news.usni.org/wp-content/uploads/2017/03/161211-N-UY653-002.jpg"><img data-attachment-id="24795" data-permalink="https://news.usni.org/2017/03/23/navy-bracing-for-air-wing-shutdowns-ship-maintenance-cancelations-if-cr-extended/dwight-d-eisenhower-deployment-6" data-orig-file="https://news.usni.org/wp-content/uploads/2017/03/161211-N-UY653-002.jpg" data-orig-size="4092,2512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;U.S. Navy&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;161211-N-UY653-002\r\r\r\rMEDITERRANEAN SEA (Dec. 11, 2016) An F\/A-18F Super Hornet assigned to the Fighting Swordsmen of Strike Fighter Squadron (VFA) 32 lands on the flight deck of the aircraft carrier USS Dwight D. Eisenhower (CVN 69) (Ike). Ike, currently deployed as part of the Eisenhower Carrier Strike Group, is conducting naval operations in the U.S. 6th Fleet area of operations in support of U.S. national security interests in Europe. (U.S. Navy photo by Petty Officer 2nd Class Ryan Kledzik)&quot;,&quot;created_timestamp&quot;:&quot;1460091600&quot;,&quot;copyright&quot;:&quot;Public Domain&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;Dwight D. Eisenhower deployment&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dwight D. Eisenhower deployment" data-image-description="" data-medium-file="https://news.usni.org/wp-content/uploads/2017/03/161211-N-UY653-002-320x196.jpg" data-large-file="https://news.usni.org/wp-content/uploads/2017/03/161211-N-UY653-002-660x405.jpg" class="size-full wp-image-24795" src="https://news.usni.org/wp-content/uploads/2017/03/161211-N-UY653-002.jpg" alt="" width="4092" height="2512" srcset="https://news.usni.org/wp-content/uploads/2017/03/161211-N-UY653-002.jpg 4092w, https://news.usni.org/wp-content/uploads/2017/03/161211-N-UY653-002-320x196.jpg 320w, https://news.usni.org/wp-content/uploads/2017/03/161211-N-UY653-002-768x471.jpg 768w, https://news.usni.org/wp-content/uploads/2017/03/161211-N-UY653-002-660x405.jpg 660w, https://news.usni.org/wp-content/uploads/2017/03/161211-N-UY653-002-150x92.jpg 150w, https://news.usni.org/wp-content/uploads/2017/03/161211-N-UY653-002-1026x630.jpg 1026w, https://news.usni.org/wp-content/uploads/2017/03/161211-N-UY653-002-200x123.jpg 200w, https://news.usni.org/wp-content/uploads/2017/03/161211-N-UY653-002-250x153.jpg 250w, https://news.usni.org/wp-content/uploads/2017/03/161211-N-UY653-002-624x383.jpg 624w" sizes="(max-width: 4092px) 100vw, 4092px" /></a><p class="wp-caption-text">An F/A-18F Super Hornet assigned to the Fighting Swordsmen of Strike Fighter Squadron (VFA) 32 lands on the flight deck of the aircraft carrier USS Dwight D. Eisenhower (CVN-69) on Dec. 12, 2016. US Navy Photo</p></div>
<p>The Navy might have to cancel 14 or more ship maintenance availabilities, shut down half its air wings and cancel deployments if lawmakers cannot pass a Fiscal Year 2017 defense spending bill next month.<span id="more-24793"></span></p>
<p>The government is operating under a continuing resolution set to expire April 28, and there is increasing talk in Washington that lawmakers may not be able to pass a real spending bill and would instead resort to a full-year CR to fund the government.</p>
<p>Under a continuing resolution, the Navy would be able to support deployed units and “most” of its next-to-deploy units, but it would not have the operations and maintenance funds to support readiness activities in any other units, USNI News learned from information obtained from the Navy. That includes flight hours, steaming hours and other training opportunities, as well as platform and weapons maintenance.</p>
<p>Specifically, a full-year CR would force the Navy to cancel several surface ship deployments, creating presence gaps in Europe and the Middle East. And nearly half the air wings would shut down, which would take months to stand back up down the road and would create a ripple effect lasting throughout 2018 and into 2019.</p>
<p>Flight hours for pilots would be reduced to the point of putting at risk pilots’ qualifications, leading to an under-manning situation due to not enough personnel qualified to carry out missions. Current aviation readiness shortfalls would be further exacerbated by additional delays at aviation maintenance depots and a halt in ordering spare parts, further reducing the number of airplanes that are physically able to fly.</p>
<div id="attachment_23380" style="width: 3888px" class="wp-caption alignleft"><a href="https://news.usni.org/wp-content/uploads/2017/01/160713-N-XN177-133.jpg"><img data-attachment-id="23380" data-permalink="https://news.usni.org/2017/01/24/update-to-navys-unfunded-priorities-list-now-emphasizes-readiness-would-add-more-super-hornets-additional-amphib-ship/160713-n-xn177-133" data-orig-file="https://news.usni.org/wp-content/uploads/2017/01/160713-N-XN177-133.jpg" data-orig-size="3878,3677" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;U.S. Navy&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;160713-N-XN177-133 \rYOKOSUKA, Japan (July 13, 2016) The Arleigh Burke-class guided-missile destroyer USS Fitzgerald (DDG 62) sits in Dry Dock 5 onboard Fleet Activities (FLEACT) Yokosuka for an Extended Drydock Selected Restricted Availability. FLEACT Yokosuka provides, maintains, and operates base facilities and services in support of 7th Fleet&#039;s forward-deployed naval forces, 83 tenant commands, and 24,000 military and civilian personnel. (U.S. Navy photo by Mass Communication Specialist 1st Class Peter Burghart\/Released)&quot;,&quot;created_timestamp&quot;:&quot;1460110351&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;160713-N-XN177-133&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="160713-N-XN177-133" data-image-description="" data-medium-file="https://news.usni.org/wp-content/uploads/2017/01/160713-N-XN177-133-316x300.jpg" data-large-file="https://news.usni.org/wp-content/uploads/2017/01/160713-N-XN177-133-660x626.jpg" class="size-full wp-image-23380" src="https://news.usni.org/wp-content/uploads/2017/01/160713-N-XN177-133.jpg" alt="" width="3878" height="3677" srcset="https://news.usni.org/wp-content/uploads/2017/01/160713-N-XN177-133.jpg 3878w, https://news.usni.org/wp-content/uploads/2017/01/160713-N-XN177-133-316x300.jpg 316w, https://news.usni.org/wp-content/uploads/2017/01/160713-N-XN177-133-768x728.jpg 768w, https://news.usni.org/wp-content/uploads/2017/01/160713-N-XN177-133-660x626.jpg 660w, https://news.usni.org/wp-content/uploads/2017/01/160713-N-XN177-133-150x142.jpg 150w, https://news.usni.org/wp-content/uploads/2017/01/160713-N-XN177-133-664x630.jpg 664w, https://news.usni.org/wp-content/uploads/2017/01/160713-N-XN177-133-200x190.jpg 200w, https://news.usni.org/wp-content/uploads/2017/01/160713-N-XN177-133-250x237.jpg 250w, https://news.usni.org/wp-content/uploads/2017/01/160713-N-XN177-133-320x303.jpg 320w, https://news.usni.org/wp-content/uploads/2017/01/160713-N-XN177-133-624x592.jpg 624w" sizes="(max-width: 3878px) 100vw, 3878px" /></a><p class="wp-caption-text">USS Fitzgerald (DDG-62) sits in Dry Dock 5 onboard Fleet Activities (FLEACT) Yokosuka on July 13, 2016. US Navy Photo</p></div>
<p>More than a dozen ship maintenance availabilities – including aircraft carriers, submarines and surface ships, but predominately affecting guided-missile destroyers, USNI News understands – would be canceled altogether. And, <a href="https://news.usni.org/2016/09/29/navy-can-weather-6-week-cr-but-extension-would-delay">USNI News previously reported</a>, about $5 billion in Navy shipbuilding funds to buy the LHA-8 amphibious assault ship and other ships would go unused, due to being in the wrong part of the budget and the Navy not having the authority under a CR to move that money into more useful budget lines.</p>
<p>The Navy has not yet begun to take major steps such as canceling availabilities or deployments, but the service would begin taking actions next month if lawmakers don’t act to pass a defense spending bill.</p>
<p>In a March 16 House Armed Services readiness subcommittee hearing, Vice Adm. Joseph Mulloy, deputy chief of naval operations for integration of capabilities and resources (OPNAV N8), told lawmakers that “at this point in time, we have not taken those overt actions to shut down air wings; we have looked at deferring maintenance, but no availabilities have been canceled.”</p>
<p>He noted, though, that some smaller actions, such as slowing down the purchase of spare parts for non-deployed ships, have already begun. If any further action takes place due to insufficient funding in FY 2017, he warned the subcommittee that the real impact would be felt in FY 2018 and beyond.</p>
<p>“What happens is, if air wings actually shut down, instead of taking a month to get back flying, it takes months. So the impacts would ripple through the end of ‘17 but also into a significant part of ‘18,” he said.<br />
“When we get to Fiscal Year ‘18, the ships and squadrons not working up or maintaining now would be not deploying in ’18. We would start seeing the same carrier gaps, start seeing other impacts around the world, but largely it would be in ’18. Not as much in ‘17 because we keep the deployed forces ready.”</p>
<div id="attachment_21111" style="width: 4298px" class="wp-caption alignleft"><a href="https://news.usni.org/wp-content/uploads/2016/08/US_Navy_080714-N-4009P-369_Sailors_muster_on_the_flight_deck_of_the_Nimitz-class_aircraft_carrier_USS_Ronald_Reagan_CVN_76_before_manning_the_rails_for_a_port_visit_to_Busan.jpg"><img data-attachment-id="21111" data-permalink="https://news.usni.org/2016/08/10/document-military-personnel-issues-fy-2017/080714-n-4009p-369" data-orig-file="https://news.usni.org/wp-content/uploads/2016/08/US_Navy_080714-N-4009P-369_Sailors_muster_on_the_flight_deck_of_the_Nimitz-class_aircraft_carrier_USS_Ronald_Reagan_CVN_76_before_manning_the_rails_for_a_port_visit_to_Busan.jpg" data-orig-size="4288,2848" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;U.S. Navy&quot;,&quot;camera&quot;:&quot;NIKON D300&quot;,&quot;caption&quot;:&quot;080714-N-4009P-369\rBUSAN, Korea (July 14, 2008) Sailors muster on the flight deck of the Nimitz-class aircraft carrier USS Ronald Reagan (CVN 76) before manning the rails for a port visit to Busan. The Ronald Reagan Carrier Strike Group is on deployment in the 7th Fleet area of responsibility operating in the Western Pacific and Indian oceans. U.S. Navy photo by Mass Communication Specialist 2nd Class Joe Painter (Released)&quot;,&quot;created_timestamp&quot;:&quot;1216040907&quot;,&quot;copyright&quot;:&quot;Releasing authority: CallFP@cvn76.navy.mil&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;080714-N-4009P-369&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="080714-N-4009P-369" data-image-description="" data-medium-file="https://news.usni.org/wp-content/uploads/2016/08/US_Navy_080714-N-4009P-369_Sailors_muster_on_the_flight_deck_of_the_Nimitz-class_aircraft_carrier_USS_Ronald_Reagan_CVN_76_before_manning_the_rails_for_a_port_visit_to_Busan-320x213.jpg" data-large-file="https://news.usni.org/wp-content/uploads/2016/08/US_Navy_080714-N-4009P-369_Sailors_muster_on_the_flight_deck_of_the_Nimitz-class_aircraft_carrier_USS_Ronald_Reagan_CVN_76_before_manning_the_rails_for_a_port_visit_to_Busan-660x438.jpg" class="size-full wp-image-21111" src="https://news.usni.org/wp-content/uploads/2016/08/US_Navy_080714-N-4009P-369_Sailors_muster_on_the_flight_deck_of_the_Nimitz-class_aircraft_carrier_USS_Ronald_Reagan_CVN_76_before_manning_the_rails_for_a_port_visit_to_Busan.jpg" alt="" width="4288" height="2848" srcset="https://news.usni.org/wp-content/uploads/2016/08/US_Navy_080714-N-4009P-369_Sailors_muster_on_the_flight_deck_of_the_Nimitz-class_aircraft_carrier_USS_Ronald_Reagan_CVN_76_before_manning_the_rails_for_a_port_visit_to_Busan.jpg 4288w, https://news.usni.org/wp-content/uploads/2016/08/US_Navy_080714-N-4009P-369_Sailors_muster_on_the_flight_deck_of_the_Nimitz-class_aircraft_carrier_USS_Ronald_Reagan_CVN_76_before_manning_the_rails_for_a_port_visit_to_Busan-320x213.jpg 320w, https://news.usni.org/wp-content/uploads/2016/08/US_Navy_080714-N-4009P-369_Sailors_muster_on_the_flight_deck_of_the_Nimitz-class_aircraft_carrier_USS_Ronald_Reagan_CVN_76_before_manning_the_rails_for_a_port_visit_to_Busan-768x510.jpg 768w, https://news.usni.org/wp-content/uploads/2016/08/US_Navy_080714-N-4009P-369_Sailors_muster_on_the_flight_deck_of_the_Nimitz-class_aircraft_carrier_USS_Ronald_Reagan_CVN_76_before_manning_the_rails_for_a_port_visit_to_Busan-660x438.jpg 660w, https://news.usni.org/wp-content/uploads/2016/08/US_Navy_080714-N-4009P-369_Sailors_muster_on_the_flight_deck_of_the_Nimitz-class_aircraft_carrier_USS_Ronald_Reagan_CVN_76_before_manning_the_rails_for_a_port_visit_to_Busan-150x100.jpg 150w, https://news.usni.org/wp-content/uploads/2016/08/US_Navy_080714-N-4009P-369_Sailors_muster_on_the_flight_deck_of_the_Nimitz-class_aircraft_carrier_USS_Ronald_Reagan_CVN_76_before_manning_the_rails_for_a_port_visit_to_Busan-949x630.jpg 949w, https://news.usni.org/wp-content/uploads/2016/08/US_Navy_080714-N-4009P-369_Sailors_muster_on_the_flight_deck_of_the_Nimitz-class_aircraft_carrier_USS_Ronald_Reagan_CVN_76_before_manning_the_rails_for_a_port_visit_to_Busan-200x133.jpg 200w, https://news.usni.org/wp-content/uploads/2016/08/US_Navy_080714-N-4009P-369_Sailors_muster_on_the_flight_deck_of_the_Nimitz-class_aircraft_carrier_USS_Ronald_Reagan_CVN_76_before_manning_the_rails_for_a_port_visit_to_Busan-250x166.jpg 250w, https://news.usni.org/wp-content/uploads/2016/08/US_Navy_080714-N-4009P-369_Sailors_muster_on_the_flight_deck_of_the_Nimitz-class_aircraft_carrier_USS_Ronald_Reagan_CVN_76_before_manning_the_rails_for_a_port_visit_to_Busan-624x414.jpg 624w" sizes="(max-width: 4288px) 100vw, 4288px" /></a><p class="wp-caption-text">Sailors muster on the flight deck of the Nimitz-class aircraft carrier USS Ronald Reagan (CVN-76) in 2008. US Navy Photo</p></div>
<p>Additionally, USNI News learned from the Navy information, money would have to be moved around to cover basic sailor payroll costs, and bonus payments would be stopped or delayed. Sailors and their families would see delays in moves to new duty stations, and accessions would be cut, leading to gapped billets at sea and ashore. Air shows and fleet weeks would all be canceled to help pay for other operations and maintenance needs, and critical shore construction projects – many of which have been postponed for years, repeatedly used as bill-payers for other spending needs – such as runways, housing, piers and other waterfront infrastructure would be further delayed.</p>
<p class="no-break"><div class='usninews_sharethis'><span class='st_facebook_buttons' st_title='Navy Bracing For Air Wing Shutdowns, Ship Maintenance Cancellations If Continuing Resolution Extended' st_url='https://news.usni.org/2017/03/23/navy-bracing-for-air-wing-shutdowns-ship-maintenance-cancelations-if-cr-extended' displayText='facebook'></span><span class='st_twitter_buttons' st_title='Navy Bracing For Air Wing Shutdowns, Ship Maintenance Cancellations If Continuing Resolution Extended' st_url='https://news.usni.org/2017/03/23/navy-bracing-for-air-wing-shutdowns-ship-maintenance-cancelations-if-cr-extended' displayText='twitter'></span><span class='st_plusone_buttons' st_title='Navy Bracing For Air Wing Shutdowns, Ship Maintenance Cancellations If Continuing Resolution Extended' st_url='https://news.usni.org/2017/03/23/navy-bracing-for-air-wing-shutdowns-ship-maintenance-cancelations-if-cr-extended' displayText='plusone'></span><span class='st_email_buttons' st_title='Navy Bracing For Air Wing Shutdowns, Ship Maintenance Cancellations If Continuing Resolution Extended' st_url='https://news.usni.org/2017/03/23/navy-bracing-for-air-wing-shutdowns-ship-maintenance-cancelations-if-cr-extended' displayText='email'></span></div></p>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
			
								<div class="single-post-ad">
					<a href="/proceedings/"><img src=" https://news.usni.org/wp-content/themes/usninews/img/banner-like-reading.png" alt="Like What You've Been Reading? Get Proceedings Today"></a>
				</div>
				                          <div class="article-keywords"><b>Article Keywords: <a href="https://news.usni.org/tag/budget" rel="tag">budget</a>, <a href="https://news.usni.org/tag/continuing-resolution" rel="tag">continuing resolution</a>, <a href="https://news.usni.org/tag/lha-8" rel="tag">LHA-8</a>, <a href="https://news.usni.org/tag/vice-adm-joseph-mulloy" rel="tag">Vice Adm. Joseph Mulloy</a></div>
                          <div class="article-categories">Categories: <a href="https://news.usni.org/category/budget-industry" rel="category tag">Budget Industry</a>, <a href="https://news.usni.org/category/education-legislation" rel="category tag">Education Legislation</a>, <a href="https://news.usni.org/category/news-analysis" rel="category tag">News &amp; Analysis</a>, <a href="https://news.usni.org/category/submarine-forces" rel="category tag">Submarine Forces</a>, <a href="https://news.usni.org/category/surface-forces" rel="category tag">Surface Forces</a>, <a href="https://news.usni.org/category/usn" rel="category tag">U.S. Navy</a></div>
        
      										

                <div class="author-info">
					<div class="author-avatar">
						<img src="https://news.usni.org/wp-content/uploads/userphoto/155.thumbnail.jpg" alt="Megan Eckstein" width="61" height="80" class="photo" />					</div><!-- .author-avatar -->
					<div class="author-description">
						<h2>About Megan Eckstein</h2>
						<p><p><a rel="nofollow" href="/cdn-cgi/l/email-protection#a4c9c1c7cfd7d0c1cdcae4d1d7cacd8acbd6c3">Megan Eckstein</a> is a staff writer for USNI News. She previously covered Congress for <em>Defense Daily</em> and the U.S. surface navy and U.S. amphibious operations as an associate editor for <em>Inside the Navy.</em></p>
<p><a class="twitter-follow-button" rel="nofollow" href="https://twitter.com/maeday22" data-show-count="false" data-size="large">Follow @maeday22</a><script>// <![CDATA[ !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs'); // ]]></script></p>
<p class="no-break"><div class='usninews_sharethis'><span class='st_facebook_buttons' st_title='Navy Bracing For Air Wing Shutdowns, Ship Maintenance Cancellations If Continuing Resolution Extended' st_url='https://news.usni.org/2017/03/23/navy-bracing-for-air-wing-shutdowns-ship-maintenance-cancelations-if-cr-extended' displayText='facebook'></span><span class='st_twitter_buttons' st_title='Navy Bracing For Air Wing Shutdowns, Ship Maintenance Cancellations If Continuing Resolution Extended' st_url='https://news.usni.org/2017/03/23/navy-bracing-for-air-wing-shutdowns-ship-maintenance-cancelations-if-cr-extended' displayText='twitter'></span><span class='st_plusone_buttons' st_title='Navy Bracing For Air Wing Shutdowns, Ship Maintenance Cancellations If Continuing Resolution Extended' st_url='https://news.usni.org/2017/03/23/navy-bracing-for-air-wing-shutdowns-ship-maintenance-cancelations-if-cr-extended' displayText='plusone'></span><span class='st_email_buttons' st_title='Navy Bracing For Air Wing Shutdowns, Ship Maintenance Cancellations If Continuing Resolution Extended' st_url='https://news.usni.org/2017/03/23/navy-bracing-for-air-wing-shutdowns-ship-maintenance-cancelations-if-cr-extended' displayText='email'></span></div></p>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></p>
						<div class="author-link">
							<a href="https://news.usni.org/author/meckstein" rel="author">
								View all posts by Megan Eckstein <span class="meta-nav">&rarr;</span>							</a>
						</div><!-- .author-link	-->
					</div><!-- .author-description -->
				</div><!-- .author-info -->
                					</footer><!-- .entry-meta -->
	</article><!-- #post -->

				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="https://news.usni.org/2017/03/23/f-35c-tests-offer-proposed-fixes-catapult-problem-carrier-trials-continue-fall" rel="prev"><span class="meta-nav">&larr;</span> Bogdan: F-35C Tests Offer Proposed Fixes to Catapult Problem; Carrier Trials to Continue This Fall</a></span>
					<span class="nav-next"><a href="https://news.usni.org/2017/03/24/document-report-congress-u-s-navy-destroyer-programs" rel="next">Document: Report to Congress on U.S. Navy Destroyer Programs <span class="meta-nav">&rarr;</span></a></span>
				</nav><!-- .nav-single -->

				
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://news.usni.org/2017/03/23/navy-bracing-for-air-wing-shutdowns-ship-maintenance-cancelations-if-cr-extended';
var disqus_identifier = '24793 https://news.usni.org/?p=24793';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'usninews';
var disqus_title = "Navy Bracing For Air Wing Shutdowns, Ship Maintenance Cancellations If Continuing Resolution Extended";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


			
		</div><!-- #content -->
	</div><!-- #primary -->

  <div id="secondary" class="widget-area" role="complementary">
    <div id="sidebarSocialMenu" class="social largeIcon">
      <div><a href="/membership"><img src="/wp-content/themes/usninews/img/member.png" /></a></div>

      <ul>
        <li><a href="https://www.facebook.com/NavalInstitute" title="Facebook" target="_blank" class="facebook">Facebook</a></li>
        <li><a href="https://twitter.com/usninews" title="Twitter" target="_blank" class="twitter">Twitter</a></li>
        <li><a href="https://www.linkedin.com/company/96753" title="LinkedIn" target="_blank" class="linkedin">LinkedIn</a></li>
        <li><a href="http://news.usni.org/feed" title="RSS" target="_blank" class="rss">RSS</a></li>
        <li><a href="https://www.youtube.com/channel/UCfC-k7f1Cd-Av-NVpuVPzmQ" title="YouTube" target="_blank" class="youtube">YouTube</a></li>
        <li><a href="https://www.instagram.com/navalinstitute" title="Instagram" target="_blank" class="instagram">Instagram</a></li>
        <li><a href="https://www.flickr.com/photos/usnavalinstitute" title="Flickr" target="_blank" class="flickr">Flickr</a></li>
        <li><a href="http://www.usni.org" title="USNI" target="_blank" class="usni">USNI</a></li>
      </ul>
    </div>
    <aside id="text-7" class="widget widget_text"><h3 class="widget-title">Sign up for USNI News</h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<form action="//usni.us2.list-manage.com/subscribe/post?u=e971c577684d30446b18f75bf&amp;id=0dd4a1450b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h5>Get USNI News updates delivered to your inbox</h5>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" placeholder="Friend of the Naval Institute" name="FNAME" class="" id="mce-FNAME"/>
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME"/>
</div>
<div class="mc-field-group">
	<label for="mce-MMERGE9">Title </label>
	<select name="MMERGE9" class="" id="mce-MMERGE9">
	<option value=""></option>
	<option value="Lieutenant">Lieutenant</option>
<option value="First Sergeant">First Sergeant</option>
<option value="Airman">Airman</option>
<option value="Admiral">Admiral</option>
<option value="Ambassador">Ambassador</option>
<option value="General">General</option>
<option value="Brother">Brother</option>
<option value="Constructionman">Constructionman</option>
<option value="Cadet">Cadet</option>
<option value="Captain">Captain</option>
<option value="Chief">Chief</option>
<option value="Commander">Commander</option>
<option value="Commodore">Commodore</option>
<option value="Chaplain">Chaplain</option>
<option value="Master Chief">Master Chief</option>
<option value="Chief Master Sergeant">Chief Master Sergeant</option>
<option value="Colonel">Colonel</option>
<option value="Corporal">Corporal</option>
<option value="Sergeant Major">Sergeant Major</option>
<option value="Mister">Mister</option>
<option value="Chief Warrant Officer">Chief Warrant Officer</option>
<option value="Diplom-Ingenieur">Diplom-Ingenieur</option>
<option value="Dr.">Dr.</option>
<option value="Ensign">Ensign</option>
<option value="Fireman">Fireman</option>
<option value="First Admiral">First Admiral</option>
<option value="Father">Father</option>
<option value="Fleet Master Chief">Fleet Master Chief</option>
<option value="Force Master Chief">Force Master Chief</option>
<option value="Guarda-Marinha">Guarda-Marinha</option>
<option value="Gunnery Sergeant">Gunnery Sergeant</option>
<option value="Hospitalman">Hospitalman</option>
<option value="The Honorable">The Honorable</option>
<option value="Judge">Judge</option>
<option value="Justice">Justice</option>
<option value="Mayor">Mayor</option>
<option value="Mr.">Mr.</option>
<option value="Ms.">Ms.</option>
<option value="Secretary">Secretary</option>
<option value="Senator">Senator</option>
<option value="Kaptain">Kaptain</option>
<option value="Lance Corporal">Lance Corporal</option>
<option value="Lord">Lord</option>
<option value="Major">Major</option>
<option value="Master">Master</option>
<option value="MCPL">MCPL</option>
<option value="Master Gunnery Sergeant">Master Gunnery Sergeant</option>
<option value="Midshipman">Midshipman</option>
<option value="Miss">Miss</option>
<option value="Machinists Mate">Machinists Mate</option>
<option value="Mrs.">Mrs.</option>
<option value="Master Sergeant">Master Sergeant</option>
<option value="Sergeant">Sergeant</option>
<option value="Private">Private</option>
<option value="Petty Officer">Petty Officer</option>
<option value="Professor">Professor</option>
<option value="Rabbi">Rabbi</option>
<option value="Reverend">Reverend</option>
<option value="Seaman">Seaman</option>
<option value="Senior Chief">Senior Chief</option>
<option value="Sir">Sir</option>
<option value="Sister">Sister</option>
<option value="Specialist">Specialist</option>
<option value="Squadron Leader">Squadron Leader</option>
<option value="Staff Sergeant">Staff Sergeant</option>
<option value="Wing Commander">Wing Commander</option>
<option value="Warrant Officer">Warrant Officer</option>

	</select>
</div>
<div class="indicates-required"><span class="asterisk">*</span> = required field</div>
<div class="mc-field-group input-group">
    <strong>Frequency </strong>
    <ul><li><input type="checkbox" value="1" name="group[173][1]" id="mce-group[173]-173-0"/><label for="mce-group[173]-173-0">Daily</label></li>
<li><input type="checkbox" value="2" name="group[173][2]" id="mce-group[173]-173-1"/><label for="mce-group[173]-173-1">Weekly</label></li>
<li><input type="checkbox" value="16" name="group[173][16]" id="mce-group[173]-173-2"/><label for="mce-group[173]-173-2">Monthly</label></li>
<li><input type="checkbox" value="4" name="group[173][4]" id="mce-group[173]-173-3"/><label for="mce-group[173]-173-3">All</label></li>
<li><input type="checkbox" value="8" name="group[173][8]" id="mce-group[173]-173-4"/><label for="mce-group[173]-173-4">None</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e971c577684d30446b18f75bf_0dd4a1450b" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</aside><aside id="simple_ads_manager_widget-8" class="widget simple_ads_manager_widget"><div id='c8560_81_3' class='sam-container sam-place' data-sam='0'><a  href='http://www.textronsystems.com/startyourmission' target='_blank'><img src='https://news.usni.org/wp-content/uploads/2016/09/USNI-SYM_MARITIME-300x250BLUE-TEXT.gif'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-9" class="widget simple_ads_manager_widget"><div id='c3027_93_4' class='sam-container sam-place' data-sam='0'><a  href='http://www.seaairspace.org/?utm_source=Proceedings&utm_medium=banner&utm_content=300x250&utm_campaign=Proceedings_web' target='_blank'><img src='https://news.usni.org/wp-content/uploads/2017/02/300x250-SAS2017web-banner.jpeg'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-10" class="widget simple_ads_manager_widget"><div id='c8485_88_2' class='sam-container sam-place' data-sam='0'><a  href='http://navyreading.dodlive.mil/' target='_blank'><img src='https://news.usni.org/wp-content/uploads/2016/11/NR-Web-300-250-2-Revised-16.jpeg'  alt=''  /></a></div></aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-4"><a href="https://news.usni.org/category/aviation" >Aviation</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://news.usni.org/category/budget-industry" >Budget Industry</a>
</li>
	<li class="cat-item cat-item-3294"><a href="https://news.usni.org/category/foreign-forces/china" >China</a>
</li>
	<li class="cat-item cat-item-363"><a href="https://news.usni.org/category/documents" >Documents</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://news.usni.org/category/education-legislation" >Education Legislation</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://news.usni.org/category/foreign-forces" >Foreign Forces</a>
</li>
	<li class="cat-item cat-item-1653"><a href="https://news.usni.org/category/long-form" >Long Form</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://news.usni.org/category/merchant-marine" >Merchant Marine</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://news.usni.org/category/military-personnel" >Military Personnel</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://news.usni.org/category/news-analysis" >News &amp; Analysis</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://news.usni.org/category/piracy" >Piracy</a>
</li>
	<li class="cat-item cat-item-3293"><a href="https://news.usni.org/category/foreign-forces/russia" >Russia</a>
</li>
	<li class="cat-item cat-item-2576"><a href="https://news.usni.org/category/space" >Space</a>
</li>
	<li class="cat-item cat-item-2337"><a href="https://news.usni.org/category/special-operations-forces" >Special Operations Forces</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://news.usni.org/category/submarine-forces" >Submarine Forces</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://news.usni.org/category/surface-forces" >Surface Forces</a>
</li>
	<li class="cat-item cat-item-3345"><a href="https://news.usni.org/category/survey" >Survey</a>
</li>
	<li class="cat-item cat-item-3362"><a href="https://news.usni.org/category/the-basics" >The Basics</a>
</li>
	<li class="cat-item cat-item-368"><a href="https://news.usni.org/category/timeline" title="Timelines.">Timelines</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://news.usni.org/category/usaf" >U.S. Air Force</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://news.usni.org/category/usa" >U.S. Army</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://news.usni.org/category/uscg" >U.S. Coast Guard</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://news.usni.org/category/usmc" >U.S. Marine Corps</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://news.usni.org/category/usn" >U.S. Navy</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://news.usni.org/category/veterans-affairs" >Veterans Affairs</a>
</li>
		</ul>
</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/USNINews" data-widget-id="698070371006877696">Tweets by @USNINews</a></div>
		</aside>  </div><!-- #secondary -->

<div class="clearMe">&nbsp;</div>
</div>

<div id="footer" class="main">
	<div id="footerTop">
		<div id="footerNavWrapper">
			<div id="footerNav" class="navHorz">
				<h3 class="menu-toggle" id="menuClick-1">Menu</h3>
				<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
				<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1188"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1487"><a href="https://news.usni.org/category/documents">Documents</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://news.usni.org/topstories">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1489"><a href="https://news.usni.org/category/timeline">Timelines</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1185"><a href="http://www.usni.org/foundation">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21646"><a href="https://news.usni.org/membership">Membership</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10786"><a href="https://news.usni.org/advertise">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1380"><a href="https://news.usni.org/contact">Contact</a></li>
</ul></div>			</div><!-- #footerNav -->
			<div id="footerSocialMenu" class="social smallIcon">
				<ul>
					<li><a href="https://www.facebook.com/NavalInstitute" title="Facebook" class="facebook">Facebook</a></li>
					<li><a href="https://twitter.com/usninews" title="Twitter" class="twitter">Twitter</a></li>
					<li><a href="http://news.usni.org/feed" title="RSS" class="rss">RSS</a></li>
					<li><a href="https://www.youtube.com/channel/UCfC-k7f1Cd-Av-NVpuVPzmQ" title="YouTube" class="youtube">YouTube</a></li>
					<li><a href="http://www.usni.org" title="USNI" class="usni">USNI</a></li>
				</ul>
			</div><!-- #footerSocialMenu -->
			<div class="clearMe">&nbsp;</div>
		</div><!-- #footerNavWrapper -->
	</div><!-- #footerTop -->
	<div id="footerBottomWrapper">
		<div id="footerBottom">
			<div id="footerBottomLeft">
				<a style="color: #FFFFFF; text-decoration: underline;" href="https://news.usni.org/license"><img style="border-width: 0;" alt="Creative Commons License" src="https://licensebuttons.net/l/by-nc-nd/4.0/88x31.png" /><br />
				<span class="footerBottomLeft top">&copy; 2012-2017 U.S. NAVAL INSTITUTE</a></span>
				<span class="footerBottomLeft bottom"><a href="http://www.unleashed-technologies.com" title="www.usni.org">Powered by Unleashed Technologies</a></span>
			</div><!-- #footerBottomLeft -->
			<div id="footerBottomRight">
				<div class="footerBottomRight top"><ul id="menu-footer" class="menu"><li id="menu-item-10201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10201"><a href="http://www.usni.org/faq">FAQ</a></li>
<li id="menu-item-10202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10202"><a href="https://news.usni.org/staff">Staff</a></li>
</ul></div>				<span class="footerBottomRight bottom">Member Services call 800-233-8764 or 410-268-6110</span>
			</div><!-- #footerBottomRight -->
			<div class="clearMe">&nbsp;</div>
		</div><!-- #footerBottom -->
	</div><!-- #footerBottomWrapper -->
</div><!-- #footer -->


</div>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'usninews';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://news.usni.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/03\/23\/navy-bracing-for-air-wing-shutdowns-ship-maintenance-cancelations-if-cr-extended?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/news.usni.org\/cart","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//news.usni.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//news.usni.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/03\/23\/navy-bracing-for-air-wing-shutdowns-ship-maintenance-cancelations-if-cr-extended?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//news.usni.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//news.usni.org/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/03\/23\/navy-bracing-for-air-wing-shutdowns-ship-maintenance-cancelations-if-cr-extended?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//news.usni.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='https://news.usni.org/wp-content/themes/usninews/js/header.js?ver=0.1.6'></script>
<script type='text/javascript' src='https://news.usni.org/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://news.usni.org/wp-content/themes/twentytwelve/js/navigation.js?ver=20140711'></script>
<script type='text/javascript' src='https://news.usni.org/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/news.usni.org\/wp-admin\/admin-ajax.php","nonce":"a7ed9db0eb","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/news.usni.org\/wp-login.php?redirect_to=https%3A%2F%2Fnews.usni.org%2F2017%2F03%2F23%2Fnavy-bracing-for-air-wing-shutdowns-ship-maintenance-cancelations-if-cr-extended","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'52491977',post:'24793',tz:'-4',srv:'news.usni.org'} ]);
	_stq.push([ 'clickTrackerInit', '52491977', '24793' ]);
</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>

<!-- Dynamic page generated in 0.122 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-03-28 10:44:05 -->

<!-- super cache -->