<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width" />
<title>Retired Navy Captain, CPO Plead Guilty to Bribery Charges in Latest &#039;Fat Leonard&#039; Development - USNI News</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://news.usni.org/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://news.usni.org/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->


<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://news.usni.org/2020/06/10/retired-navy-captain-cpo-plead-guilty-to-bribery-charges-in-latest-fat-leonard-development" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Retired Navy Captain, CPO Plead Guilty to Bribery Charges in Latest &#039;Fat Leonard&#039; Development - USNI News" />
<meta property="og:description" content="SAN DIEGO, Calif. – A retired Navy captain who collected nearly $91,000 in favors for sharing classified U.S. 7th Fleet ship schedules and steering logistics contracts to a foreign defense firm will plead guilty, according to federal court records. The plea marks the latest conviction in the Glenn Defense Marine Asia corruption investigation. Retired Capt. &hellip;" />
<meta property="og:url" content="https://news.usni.org/2020/06/10/retired-navy-captain-cpo-plead-guilty-to-bribery-charges-in-latest-fat-leonard-development" />
<meta property="og:site_name" content="USNI News" />
<meta property="article:publisher" content="https://www.facebook.com/NavalInstitute" />
<meta property="article:tag" content="Glenn Defense Marine Asia" />
<meta property="article:tag" content="Leonard “Fat Leonard” Francis" />
<meta property="article:tag" content="US 7th Fleet" />
<meta property="article:tag" content="US Pacific Fleet" />
<meta property="article:section" content="News &amp; Analysis" />
<meta property="article:published_time" content="2020-06-11T00:50:07+00:00" />
<meta property="og:image" content="https://news.usni.org/wp-content/uploads/2020/01/HT_leonard_francis_02_jef_150116_16x9_992.jpg" />
<meta property="og:image:secure_url" content="https://news.usni.org/wp-content/uploads/2020/01/HT_leonard_francis_02_jef_150116_16x9_992.jpg" />
<meta property="og:image:width" content="992" />
<meta property="og:image:height" content="558" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="SAN DIEGO, Calif. – A retired Navy captain who collected nearly $91,000 in favors for sharing classified U.S. 7th Fleet ship schedules and steering logistics contracts to a foreign defense firm will plead guilty, according to federal court records. The plea marks the latest conviction in the Glenn Defense Marine Asia corruption investigation. Retired Capt. [&hellip;]" />
<meta name="twitter:title" content="Retired Navy Captain, CPO Plead Guilty to Bribery Charges in Latest &#039;Fat Leonard&#039; Development - USNI News" />
<meta name="twitter:site" content="@USNINews" />
<meta name="twitter:image" content="https://news.usni.org/wp-content/uploads/2020/01/HT_leonard_francis_02_jef_150116_16x9_992.jpg" />
<meta name="twitter:creator" content="@USNINews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://news.usni.org/#website","url":"https://news.usni.org/","name":"USNI News","potentialAction":{"@type":"SearchAction","target":"https://news.usni.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://news.usni.org/2020/06/10/retired-navy-captain-cpo-plead-guilty-to-bribery-charges-in-latest-fat-leonard-development#primaryimage","url":"https://news.usni.org/wp-content/uploads/2020/01/HT_leonard_francis_02_jef_150116_16x9_992.jpg","width":992,"height":558},{"@type":"WebPage","@id":"https://news.usni.org/2020/06/10/retired-navy-captain-cpo-plead-guilty-to-bribery-charges-in-latest-fat-leonard-development#webpage","url":"https://news.usni.org/2020/06/10/retired-navy-captain-cpo-plead-guilty-to-bribery-charges-in-latest-fat-leonard-development","inLanguage":"en-US","name":"Retired Navy Captain, CPO Plead Guilty to Bribery Charges in Latest &#039;Fat Leonard&#039; Development - USNI News","isPartOf":{"@id":"https://news.usni.org/#website"},"primaryImageOfPage":{"@id":"https://news.usni.org/2020/06/10/retired-navy-captain-cpo-plead-guilty-to-bribery-charges-in-latest-fat-leonard-development#primaryimage"},"datePublished":"2020-06-11T00:50:07+00:00","dateModified":"2020-06-11T00:50:07+00:00","author":{"@id":"https://news.usni.org/#/schema/person/860ee252976c0cc944988b201cded546"}},{"@type":["Person"],"@id":"https://news.usni.org/#/schema/person/860ee252976c0cc944988b201cded546","name":"Gidget Fuentes","image":{"@type":"ImageObject","@id":"https://news.usni.org/#authorlogo","url":"https://secure.gravatar.com/avatar/245432bd42d5c360712c22aabc815b31?s=96&d=mm&r=g","caption":"Gidget Fuentes"},"description":"Gidget Fuentes is a freelance writer based in San Diego, Calif. She has spent more than 20 years reporting extensively on the Marine Corps and the Navy, including West Coast commands and Pacific regional issues, and most recently was a senior writer and the San Diego bureau chief for Marine Corps Times and Navy Times.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="USNI News &raquo; Feed" href="https://news.usni.org/feed" />
<link rel="alternate" type="application/rss+xml" title="USNI News &raquo; Comments Feed" href="https://news.usni.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="USNI News &raquo; Retired Navy Captain, CPO Plead Guilty to Bribery Charges in Latest &#8216;Fat Leonard&#8217; Development Comments Feed" href="https://news.usni.org/2020/06/10/retired-navy-captain-cpo-plead-guilty-to-bribery-charges-in-latest-fat-leonard-development/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.usni.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='flick-css'  href='https://news.usni.org/wp-content/plugins/mailchimp//css/flick/flick.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://news.usni.org/?mcsf_action=main_css&#038;ver=5.2.4' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://news.usni.org/wp-content/plugins/mailchimp/css/ie.css?ver=5.2.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://news.usni.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='dntplgn_style-css'  href='https://news.usni.org/wp-content/plugins/recurring-donation/css/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_ui_style-css'  href='https://news.usni.org/wp-content/plugins/recurring-donation/css/jquery-ui-styles.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://news.usni.org/wp-content/plugins/share-this/css/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='utch-style-css'  href='https://news.usni.org/wp-content/plugins/ut-common-header/public/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cc-fragmention-css'  href='https://news.usni.org/wp-content/plugins/wp-fragmention/assets/css/fragmention.css?ver=0.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='https://news.usni.org/wp-content/themes/usninews/style.css?ver=5.2.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://news.usni.org/wp-content/themes/twentytwelve/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://news.usni.org/wp-content/plugins/jetpack/css/jetpack.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://news.usni.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script type='text/javascript' src='https://news.usni.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://news.usni.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://news.usni.org/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/news.usni.org\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://news.usni.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/mailchimp//js/datepicker.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript' src='https://news.usni.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://news.usni.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/recurring-donation/js/script.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/wp-fragmention/assets/js/fragmention.min.js?ver=0.1.4'></script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/wp-fragmention/assets/js/highlighter.js?ver=0.1.4'></script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-outbound-click-tracker.js?ver=1.10.1'></script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-download-tracker.js?ver=1.10.1'></script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-email-link-tracker.js?ver=1.10.1'></script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.10.1'></script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js?ver=1.10.1'></script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.10.1'></script>
<script type='text/javascript' src='https://news.usni.org/wp-content/themes/usninews/js/membership.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://news.usni.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.usni.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.usni.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://news.usni.org/?p=77368' />
<link rel="alternate" type="application/json+oembed" href="https://news.usni.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.usni.org%2F2020%2F06%2F10%2Fretired-navy-captain-cpo-plead-guilty-to-bribery-charges-in-latest-fat-leonard-development" />
<link rel="alternate" type="text/xml+oembed" href="https://news.usni.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.usni.org%2F2020%2F06%2F10%2Fretired-navy-captain-cpo-plead-guilty-to-bribery-charges-in-latest-fat-leonard-development&#038;format=xml" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.a3de69f8-2897-4c77-8e32-08f55603821b'});var st_type='wordpress3.5.1';</script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
var google_tag_params = {"pageTitle":"Retired Navy Captain, CPO Plead Guilty to Bribery Charges in Latest &#039;Fat Leonard&#039; Development - USNI News","pagePostType":"post","pagePostType2":"single-post","pageCategory":["budget-industry","military-personnel","news-analysis","surface-forces","usn"],"pageAttributes":["glenn-defense-marine-asia","leonard-fat-leonard-francis","us-7th-fleet","us-pacific-fleet"],"pagePostAuthor":"Gidget Fuentes","pagePostDate":"June 10, 2020","pagePostDateYear":"2020","pagePostDateMonth":"06","pagePostDateDay":"10","browserName":"Facebook","browserVersion":"","browserEngineName":"Webkit","browserEngineVersion":"605.1.15","osName":"iOS","osVersion":"13.5.1","deviceType":"mobile","deviceManufacturer":"Apple","deviceModel":"iPhone 6s Plus"};
	jQuery( function() {
		gtm4wp_track_downloads( "pdf,doc,docx,xls,xlsx,ppt,pptx,zip,rar,gz,tar" );
	});
	var dataLayer_content = {"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","pageTitle":"Retired Navy Captain, CPO Plead Guilty to Bribery Charges in Latest &#039;Fat Leonard&#039; Development - USNI News","pagePostType":"post","pagePostType2":"single-post","pageCategory":["budget-industry","military-personnel","news-analysis","surface-forces","usn"],"pageAttributes":["glenn-defense-marine-asia","leonard-fat-leonard-francis","us-7th-fleet","us-pacific-fleet"],"pagePostAuthor":"Gidget Fuentes","pagePostDate":"June 10, 2020","pagePostDateYear":"2020","pagePostDateMonth":"06","pagePostDateDay":"10","browserName":"Facebook","browserVersion":"","browserEngineName":"Webkit","browserEngineVersion":"605.1.15","osName":"iOS","osVersion":"13.5.1","deviceType":"mobile","deviceManufacturer":"Apple","deviceModel":"iPhone 6s Plus","google_tag_params":window.google_tag_params};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W86BDD');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://news.usni.org/wp-content/uploads/2015/02/usni-emblem-4c-54dbd385v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://news.usni.org/wp-content/uploads/2015/02/usni-emblem-4c-54dbd385v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://news.usni.org/wp-content/uploads/2015/02/usni-emblem-4c-54dbd385v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://news.usni.org/wp-content/uploads/2015/02/usni-emblem-4c-54dbd385v1_site_icon-512x512.png" />
    <!-- START GOOGLE DFP CODE  -->
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>

    <script>
      googletag.cmd.push(function() {

        var topLeaderboardSizeMapping = googletag.sizeMapping().
        addSize([1200, 0], [[300,250],[336,280],[728,90],[468,60],[234,60],[120,240],[970,90]]).
        addSize([800, 0], [[300,250],[336,280],[728,90],[468,60],[234,60],[120,240]]).
        addSize([0, 0], [[300,250],[336,280],[320,50],[320,100],[234,60],[120,240]]).
        build();
        var bannerSizeMapping = googletag.sizeMapping().
        addSize([1200, 0], [[300,250],[336,280],[728,90],[468,60],[234,60],[120,240]]).
        addSize([800, 0], [[300,250],[336,280],[468,60],[234,60],[120,240]]).
        addSize([0, 0], [[300,250],[336,280],[320,50],[320,100],[234,60],[120,240]]).
        build();
        var sidebarSizeMapping = googletag.sizeMapping().
        addSize([1200, 0], [[300,250],[300,600],[234,60],[120,600],[120,240],[160,600]]).
        addSize([800, 0], [[300,250],[234,60],[120,240]]).
        addSize([0, 0], [[300,250],[336,280],[320,50],[320,100],[234,60],[120,240]]).
        build();

        googletag.defineSlot('/21810829768/news_usni-site-top_leaderboard', [[234, 60], [728, 90], [300, 250], [120, 240], [320, 100], [320, 50], [970, 90], [468, 60], [336, 280]], 'div-gpt-ad-1559939771238-0').defineSizeMapping(topLeaderboardSizeMapping).addService(googletag.pubads());
        googletag.defineSlot('/21810829768/news_usni-site-top_banner', [[120, 240], [320, 100], [320, 50], [468, 60], [300, 250], [234, 60], [336, 280], [728, 90]], 'div-gpt-ad-1559940967302-0').defineSizeMapping(bannerSizeMapping).addService(googletag.pubads());
        googletag.defineSlot('/21810829768/news_usni-article-bottom_banner', [[120, 240], [320, 100], [320, 50], [468, 60], [300, 250], [234, 60], [336, 280], [728, 90]], 'div-gpt-ad-1591027878301-0').defineSizeMapping(bannerSizeMapping).addService(googletag.pubads());
        googletag.defineSlot('/21810829768/news_usni-article-inline_banner', [[120, 240], [320, 100], [320, 50], [468, 60], [300, 250], [234, 60], [336, 280], [728, 90]], 'div-gpt-ad-1591808661489-0').defineSizeMapping(bannerSizeMapping).addService(googletag.pubads());
        googletag.defineSlot('/21810829768/news_usni-site-sidebar_top', [[320, 100], [120, 600], [234, 60], [336, 280], [300, 600], [320, 50], [300, 250], [120, 240], [160, 600]], 'div-gpt-ad-1568641746161-0').defineSizeMapping(sidebarSizeMapping).addService(googletag.pubads());
        googletag.defineSlot('/21810829768/news_usni-site-sidebar_1', [[320, 100], [120, 600], [234, 60], [336, 280], [300, 600], [320, 50], [300, 250], [120, 240], [160, 600]], 'div-gpt-ad-1559941116279-0').defineSizeMapping(sidebarSizeMapping).addService(googletag.pubads());
        googletag.defineSlot('/21810829768/news_usni-site-sidebar_2', [[320, 100], [120, 600], [234, 60], [336, 280], [300, 600], [320, 50], [300, 250], [120, 240], [160, 600]], 'div-gpt-ad-1559941295217-0').defineSizeMapping(sidebarSizeMapping).addService(googletag.pubads());
        googletag.defineSlot('/21810829768/news_usni-site-sidebar_3', [[320, 100], [120, 600], [234, 60], [336, 280], [300, 600], [320, 50], [300, 250], [120, 240], [160, 600]], 'div-gpt-ad-1559941388850-0').defineSizeMapping(sidebarSizeMapping).addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>
    <!-- END GOOGLE DFP CODE -->
</head>

<body class="post-template-default single single-post postid-77368 single-format-standard custom-font-enabled">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W86BDD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="wrapper">
        <header class="header">
        <a href="/">
            <img class="header-logo header-logo-xs hidden-sm hidden-md hidden-lg" src="https://news.usni.org/wp-content/plugins/ut-common-header/public/images/usni_logo.png" alt="USNI News Logo">
            <img class="header-logo header-logo-sm hidden-xs hidden-md hidden-lg" src="https://news.usni.org/wp-content/plugins/ut-common-header/public/images/usni_logo.png" alt="USNI News Logo">
            <img class="header-logo hidden-xs hidden-sm" src="https://news.usni.org/wp-content/plugins/ut-common-header/public/images/usni_logo.png" alt="USNI News Logo">
        </a>
        <button class="header-menu-collapse btn btn-secondary hidden-md hidden-lg collapsed" data-toggle="collapse" data-target="#main-menu-collapse">
            <span>Collapse</span>
        </button>
        <nav class="right-side-nav">
            <a href="#" target="_blank" class="right-side-nav-donate hidden-xs hidden-sm" id="ut-donate"><span>Donate</span></a>
            <ul class="nav navbar-nav">
                <li><a href="https://www.usni.org/cart" class="right-side-nav-cart" id="ut-cart"><span class="hidden-xs hidden-sm">Cart</span><span id="cart-count" class="badge cart-count" style="display:none">0</span></a></li>
                <li><a href="https://www.usni.org/user" class="right-side-nav-join" id="ut-user"><span class="hidden-xs hidden-sm" id="ut-user-text">Join or Login</span></a></li>
            </ul>
            <ul class="navbar-nav" id="ut-search">
                <li>
                    <form role="search" method="get" id="ut-searchform"
                        action="https://news.usni.org/">
                        <div>
                            <label class="screen-reader-text" for="s"></label>
                            <input type="text" placeholder="Search USNI News..." value="" name="s" id="s" />
                            <input type="submit" id="searchsubmit"
                                   value="Search" />
                        </div>
                    </form>
                </li></ul>
        </nav>
        <div class="region region-menu">
            <nav role="navigation" id="main-nav" aria-labelledby="block-mainnavigation-menu" class="main-nav">
                <h2 class="sr-only" id="block-mainnavigation-menu">Main navigation</h2>


                <div class="main-nav-collapse-wrapper">
                    <ul block="block-mainnavigation" class="menu nav navbar-nav main-menu collapse" id="main-menu-collapse">
                        <li>
                            <a href="https://www.usni.org/about-us/mission-and-vision"  >About Us</a>
                        </li>
                        <li>
                            <a href="https://www.usni.org/join" >Membership</a>
                        </li>
                        <li>
                            <a href="https://www.usni.org/press/books" >Books &amp; Press</a>
                        </li>
                        <li class="active">
                            <a href="https://news.usni.org/" class="is-active" >USNI News</a>
                        </li>
                        <li>
                            <a href="https://www.usni.org/proceedings-magazine" >Proceedings</a>
                        </li>
                        <li>
                            <a href="https://www.usni.org/naval-history-magazine" >Naval History</a>
                        </li>
                        <li>
                            <a href="https://www.usni.org/archives">Archives</a>
                        </li>
                        <li>
                            <a href="https://www.usni.org/events" >Events</a>
                        </li>
                        <li>
                            <a href="https://www.usni.org/donate">Donate</a>
                        </li>
                    </ul>
                </div>
            </nav>
        </div>
        <div id="headerTop">
            <div id="navigation" class="main navHorz">
                <h3 class="menu-toggle" id="menuClick">News Menu</h3>
                <h3 class="menu-toggle" id="searchClick">SEARCH</h3>
                <a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
                <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="nav-menu"><li id="menu-item-1188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1188"><a href="/">Home</a></li>
<li id="menu-item-1487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1487"><a href="https://news.usni.org/category/documents">Documents</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://news.usni.org/topstories">Top Stories</a></li>
<li id="menu-item-74561" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-74561"><a href="https://news.usni.org/tag/coronavirus">COVID-19</a></li>
<li id="menu-item-68816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68816"><a href="https://news.usni.org/category/fleet-tracker">Fleet and Marine Tracker</a></li>
<li id="menu-item-10786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10786"><a href="https://news.usni.org/advertise">Advertise</a></li>
<li id="menu-item-67535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67535"><a href="https://news.usni.org/about">About</a></li>
</ul></div>            </div><!-- #navigation -->
        </div><!-- #headerTop -->
    </header>

    <header id="sticky-header" class="header">
        <a href="/">
            <img class="header-logo header-logo-xs hidden-sm hidden-md hidden-lg" src="https://news.usni.org/wp-content/plugins/ut-common-header/public/images/usni_logo.png" alt="USNI News Logo">
            <img class="header-logo header-logo-sm hidden-xs hidden-md hidden-lg" src="https://news.usni.org/wp-content/plugins/ut-common-header/public/images/usni_logo.png" alt="USNI News Logo">
            <img class="header-logo hidden-xs hidden-sm" src="https://news.usni.org/wp-content/plugins/ut-common-header/public/images/usni_logo.png" alt="USNI News Logo">
        </a>
        <button class="header-menu-collapse btn btn-secondary hidden-md hidden-lg collapsed" data-toggle="collapse" data-target="#main-menu-sticky-collapse">
            <span>Collapse</span>
        </button>
        <nav class="right-side-nav">
            <a href="#" target="_blank" class="right-side-nav-donate hidden-xs hidden-sm"  id="ut--donate"><span>Donate</span></a>
            <ul class="nav navbar-nav">
                <li><a href="#" class="right-side-nav-cart" id="ut--cart"><span class="hidden-xs hidden-sm">Cart</span><span id="cart-count-sticky" class="badge cart-count" style="display:none">0</span></a></li>
                <li><a href="/user" class="right-side-nav-join" id="ut--user"><span class="hidden-xs hidden-sm" id="ut--user-text">Join or Login</span></a></li>
            </ul>
        </nav>

        <div class="region region-sticky-header">
            <nav role="navigation" id="main-nav-sticky" aria-labelledby="block-mainnavigation-sticky-menu" class="main-nav">
                <h2 class="sr-only" id="block-mainnavigation-sticky-menu">Main navigation (Sticky)</h2>
                <div class="main-nav-sticky-collapse-wrapper">
                    <ul block="block-mainnavigation-sticky" class="menu nav navbar-nav collapse" id="main-menu-sticky-collapse">
                        <li>
                            <a href="https://www.usni.org/about-us/mission-and-vision">About Us</a>
                        </li>
                        <li>
                            <a href="https://www.usni.org/join" >Membership</a>
                        </li>
                        <li>
                            <a href="https://www.usni.org/press/books" >Books &amp; Press</a>
                        </li>
                        <li class="active">
                            <a href="https://news.usni.org/" class="is-active" >USNI News</a>
                        </li>
                        <li>
                            <a href="https://www.usni.org/proceedings-magazine" >Proceedings</a>
                        </li>
                        <li>
                            <a href="https://www.usni.org/naval-history-magazine" >Naval History</a>
                        </li>
                        <li>
                            <a href="https://www.usni.org/archives">Archives</a>
                        </li>
                        <li>
                            <a href="https://www.usni.org/events" >Events</a>
                        </li>
                        <li>
                            <a href="https://www.usni.org/donate">Donate</a>
                        </li>
                    </ul>
                </div>
            </nav>
        </div>
        <div id="headerTop">
            <div id="navigation" class="main navHorz">
                <h3 class="menu-toggle" id="menuClick">News Menu</h3>
                <h3 class="menu-toggle" id="searchClick">SEARCH</h3>
                <a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
                <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1188"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1487"><a href="https://news.usni.org/category/documents">Documents</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://news.usni.org/topstories">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-74561"><a href="https://news.usni.org/tag/coronavirus">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68816"><a href="https://news.usni.org/category/fleet-tracker">Fleet and Marine Tracker</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10786"><a href="https://news.usni.org/advertise">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67535"><a href="https://news.usni.org/about">About</a></li>
</ul></div>            </div><!-- #navigation -->
        </div><!-- #headerTop -->
    </header>
    <div class="ut-wrapper"></div>
    
    <div id="headerBottomWrapper">
		<div id="headerBottom">
            <div id="headerRight">
					<form role="search" method="get" id="searchform" class="searchform" action="https://news.usni.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>				</div>
			</div><!-- #headerBottom -->
		</div><!-- #headerBottomWrapper -->

    <ul id="leaderboard-ad">
        <li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21810829768/news_usni-site-top_leaderboard -->
<div id='div-gpt-ad-1559939771238-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559939771238-0'); });
</script>
</div></div></li>
    </ul><!-- #leaderboard-ad -->
<div id="bodyMain">

	<div id="primary" class="site-content">
		<div id="content" role="main">

			
					<article id="post-77368" class="post-77368 post type-post status-publish format-standard has-post-thumbnail hentry category-budget-industry category-military-personnel category-news-analysis category-surface-forces category-usn tag-glenn-defense-marine-asia tag-leonard-fat-leonard-francis tag-us-7th-fleet tag-us-pacific-fleet">
				<header class="entry-header">
			            <div id="crumbs" xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://news.usni.org/">Home</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://news.usni.org/category/budget-industry">Budget Industry</a></span> &raquo; <span class="current">Retired Navy Captain, CPO Plead Guilty to Bribery Charges in Latest &#8216;Fat Leonard&#8217; Development</span></div>
            <hr style="margin:0px 0px 10px 0px;" />
							<p><div class='usninews_sharethis'><span class='st_facebook_buttons' st_title='Retired Navy Captain, CPO Plead Guilty to Bribery Charges in Latest &#8216;Fat Leonard&#8217; Development' st_url='https://news.usni.org/2020/06/10/retired-navy-captain-cpo-plead-guilty-to-bribery-charges-in-latest-fat-leonard-development' displayText='facebook'></span><span class='st_twitter_buttons' st_title='Retired Navy Captain, CPO Plead Guilty to Bribery Charges in Latest &#8216;Fat Leonard&#8217; Development' st_url='https://news.usni.org/2020/06/10/retired-navy-captain-cpo-plead-guilty-to-bribery-charges-in-latest-fat-leonard-development' displayText='twitter'></span><span class='st_plusone_buttons' st_title='Retired Navy Captain, CPO Plead Guilty to Bribery Charges in Latest &#8216;Fat Leonard&#8217; Development' st_url='https://news.usni.org/2020/06/10/retired-navy-captain-cpo-plead-guilty-to-bribery-charges-in-latest-fat-leonard-development' displayText='plusone'></span><span class='st_email_buttons' st_title='Retired Navy Captain, CPO Plead Guilty to Bribery Charges in Latest &#8216;Fat Leonard&#8217; Development' st_url='https://news.usni.org/2020/06/10/retired-navy-captain-cpo-plead-guilty-to-bribery-charges-in-latest-fat-leonard-development' displayText='email'></span></div></p>				<hr style="margin:10px 0 20px 0px;" />
						<h1 class="entry-title">Retired Navy Captain, CPO Plead Guilty to Bribery Charges in Latest &#8216;Fat Leonard&#8217; Development</h1>
            <div class="author">
	        						By: <a href="https://news.usni.org/author/gfuentes" title="Posts by Gidget Fuentes" rel="author">Gidget Fuentes</a><br />
							</div>
			<div class="post-date">
				<time class="entry-date">June 10, 2020 8:50 PM</time>
			</div>

					</header><!-- .entry-header -->

		                            <ul id="banner-ad">
                    <li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21810829768/news_usni-site-top_banner -->
<div id='div-gpt-ad-1559940967302-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559940967302-0'); });
</script>
</div></div></li>
                </ul><!-- #banner-ad -->
            		<div class="entry-content">
			<div id="attachment_72416" style="width: 1002px" class="wp-caption alignleft"><a href="https://news.usni.org/2020/01/02/top-stories-2019-law-policy-and-the-navy/ht_leonard_francis_02_jef_150116_16x9_992" rel="attachment wp-att-72416"><img aria-describedby="caption-attachment-72416" data-attachment-id="72416" data-permalink="https://news.usni.org/2020/01/02/top-stories-2019-law-policy-and-the-navy/ht_leonard_francis_02_jef_150116_16x9_992" data-orig-file="https://news.usni.org/wp-content/uploads/2020/01/HT_leonard_francis_02_jef_150116_16x9_992.jpg" data-orig-size="992,558" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HT_leonard_francis_02_jef_150116_16x9_992" data-image-description="" data-medium-file="https://news.usni.org/wp-content/uploads/2020/01/HT_leonard_francis_02_jef_150116_16x9_992-320x180.jpg" data-large-file="https://news.usni.org/wp-content/uploads/2020/01/HT_leonard_francis_02_jef_150116_16x9_992-660x371.jpg" class="size-full wp-image-72416" src="https://news.usni.org/wp-content/uploads/2020/01/HT_leonard_francis_02_jef_150116_16x9_992.jpg" alt="" width="992" height="558" srcset="https://news.usni.org/wp-content/uploads/2020/01/HT_leonard_francis_02_jef_150116_16x9_992.jpg 992w, https://news.usni.org/wp-content/uploads/2020/01/HT_leonard_francis_02_jef_150116_16x9_992-320x180.jpg 320w, https://news.usni.org/wp-content/uploads/2020/01/HT_leonard_francis_02_jef_150116_16x9_992-768x432.jpg 768w, https://news.usni.org/wp-content/uploads/2020/01/HT_leonard_francis_02_jef_150116_16x9_992-660x371.jpg 660w, https://news.usni.org/wp-content/uploads/2020/01/HT_leonard_francis_02_jef_150116_16x9_992-150x84.jpg 150w, https://news.usni.org/wp-content/uploads/2020/01/HT_leonard_francis_02_jef_150116_16x9_992-200x113.jpg 200w, https://news.usni.org/wp-content/uploads/2020/01/HT_leonard_francis_02_jef_150116_16x9_992-250x141.jpg 250w, https://news.usni.org/wp-content/uploads/2020/01/HT_leonard_francis_02_jef_150116_16x9_992-624x351.jpg 624w" sizes="(max-width: 992px) 100vw, 992px" /></a><p id="caption-attachment-72416" class="wp-caption-text">Undated photo of Leonard Francis</p></div>
<p>SAN DIEGO, Calif. – A retired Navy captain who collected nearly $91,000 in favors for sharing classified U.S. 7th Fleet ship schedules and steering logistics contracts to a foreign defense firm will plead guilty, according to federal court records. The plea marks the latest conviction in the Glenn Defense Marine Asia corruption investigation.<span id="more-77368"></span></p>
<p>Retired Capt. David Williams Haas, who served as 7th Fleet&#8217;s operations officer on its flagship USS <em>Blue Ridge </em>(LCC-19) from August 2011 to July 2013, was indicted in 2018 on eight counts: one count of conspiracy to commit bribery, six counts of bribery and one count of conspiracy to commit honest fraud. The federal grand jury alleged Haas had collected bribes, including cash, in 2011 and 2012, and had accepted pricey hotel stays, dinners, parties and prostitute services provided to him and others Navy officials from Leonard Glenn Francis in exchange for getting lucrative ship-husbanding contracts steered to Glenn&#8217;s firm, Glenn Defense Marine Asia.</p>
<p>On Tuesday, Haas pleaded guilty to a single count of conspiracy to commit bribery, a felony charge that could net him up to five years in prison and up to $250,000 fine, according to court records. He also agreed to pay restitution to the government of $90,968.82.</p>
<p>Also this week, retired Chief Petty Officer Brooks Alonzo Parks, who was indicted along with Haas in August 2018, agreed to plead guilty to one count of conspiracy to commit bribery, according to court records. His sentencing hearing is set for Aug. 28. Parks originally was indicted on a single count of conspiracy to commit “honest fraud” services. A superseding indictment issued in June 2019 charged him with additional offenses of one count of conspiracy to commit bribery and four counts of bribery.</p>
<p>Parks, who retired in 2016, had worked at Afloat Training Group Western Pacific from 2008 to 2013. From 2005 to 2008 he was 7th Fleet&#8217;s logistics lead petty officer, a job that included managing parts of the logistics budget and signing and processing invoices, according to federal indictments filed in U.S. District Court in San Diego.</p>
<p>The U.S. Attorney for the Southern District, Robert S. Brewer, signed both plea agreements that were submitted to the court and will be reviewed by a federal magistrate judge who will oversee the sentencing hearings.</p>
<div class="DC-embed DC-embed-document DV-container"> <div style="position:relative;padding-bottom:128.8571428571429%;height:0;overflow:hidden;max-width:100%;"> <iframe title="Haas Plea Agreement (Hosted by DocumentCloud)" src="//www.documentcloud.org/documents/6941017-Haas-Plea-Agreement.html?embed=true&amp;responsive=false&amp;sidebar=false" sandbox="allow-scripts allow-same-origin allow-popups allow-forms" frameborder="0" style="position:absolute;top:0;left:0;width:100%;height:100%;border:1px solid #aaa;border-bottom:0;box-sizing:border-box;"></iframe> </div> </div>
<p>Both guilty pleas come two years after Haas and Parks were indicted. But it&#8217;s been nearly seven years since the first indictments and arrests in a federal investigation into a wide-ranging favors-for-contracts scandal that&#8217;s ensnared senior flag officers and commanders, logistics specialists, and a Naval Criminal Investigation Service agent.</p>
<p>The latest plea deals submitted to the court admit a number of illicit solicitations and acceptance of favors that GDMA provided as part of the conspiracy to steer 7th Fleet contracts to the Singapore-based company starting in 2004 and continuing until 2013, when senior GDMA executives were indicted. While husbanding firms compete for U.S. Navy ship visits to foreign ports, GDMA executives sought to skew the process in its favor by getting insider information – some of it classified – from a wide range of Navy officials in return for various types of bribes and favors.</p>
<p>In one case, illegal solicitations for favors led to events such as the “Cinderella Liberty” weekend in May 2012, when Francis paid for rooms at the luxury Shangri-La Hotel in Jakarta, Indonesia, for Haas and others, according to the plea agreement, dated June 9, 2020, and submitted to the court. “Festivities included dinner, entertainment at a night club, alcohol, and the services of prostitutes in a hotel suite where Haas was present,” according to the plea agreement that federal prosecutors submitted to the court.</p>
<p>In June 2012, “Francis paid for a two-day party for Haas and others, including transportation, dinner at Nobu Restaurant, and entertainment at several hostess clubs where the services of prostitutes were provided, all at a total cost of about $75,000,” the document stated.</p>
<p>Two months later, the Navy approved a port visit by the aircraft carrier USS <em>John C. Stennis </em>(CVN-74) to Sepangar, Malaysia, after the service initially had opposed it, according to the document. Francis later thanked Haas and others by emails, and GDMA “ultimately billed the U.S. Navy $2.7 million for this port visit.”</p>
<p>Haas, in the plea agreement, admitted to collecting bribes valued at $90,968.82 from GDMA.</p>
<p>In November 2012, Francis had sent Haas “numerous internal U.S. Navy documents that (he) had illegally received” and asked him to intervene for him “to fight accusations that GDMA had dumped untreated sewage in Subic Bay, Philippines,” according to the plea deal. After Haas sent various news articles about the incident to other 7th Fleet officials, Francis responded by email at one point that “this is headed in the right direction.”</p>
<p>But three months later, Francis&#8217; long-running and lucrative bribes-for-contracts arrangement, which included contracting assurances, false billings, over-inflated invoices for husbanding services, was nearing its end.</p>
<p>Navy officials traveled to Thailand in February 2013 “to investigate allegations of fraudulent over-billing by GDMA related to the purported port authority Laem Thong East,” Haas&#8217; plea agreement stated. “When presented with mounting documentary evidence of GDMA&#8217;s over-billing, Haas wrote to a conspirator: ‘This is getting hard.’”</p>
<p>While Haas had conspired with Francis closer to the end of Francis’ reign, Parks had been involved in the scheme from the start, according to the plea agreement.</p>
<p>“GDMA&#8217;s main business involved the &#8216;husbanding&#8217; of marine vessels, a service it had provided across the Seventh Fleet&#8217;s area of responsibility under various contracts with the U.S. Navy for over 25 years,” federal prosecutors stated in Parks&#8217; plea agreement.</p>
<div class="DC-embed DC-embed-document DV-container"> <div style="position:relative;padding-bottom:129.42857142857142%;height:0;overflow:hidden;max-width:100%;"> <iframe title="Parks Plea Agreement (Hosted by DocumentCloud)" src="//www.documentcloud.org/documents/6941018-Parks-Plea-Agreement.html?embed=true&amp;responsive=false&amp;sidebar=false" sandbox="allow-scripts allow-same-origin allow-popups allow-forms" frameborder="0" style="position:absolute;top:0;left:0;width:100%;height:100%;border:1px solid #aaa;border-bottom:0;box-sizing:border-box;"></iframe> </div> </div>
<p>Starting in “early 2006 and continuing into 2010,” the agreement stated, Parks conspired with GDMA and agreed to commit bribery and “would demand, seek, receive, and accept things of value from Francis and others, including gifts, transportation, hotel expenses, and airline tickets.”</p>
<p>Parks admitted to several bribes.</p>
<p>In June 2006, Parks wrote to Francis asking for a hotel suite reservation and, in an email, wrote, “It feels good living like a KING on an E-6&#8217;s salary!!”</p>
<p>In three separate times in early 2007, Parks asked GDMA for hotel reservations in Hong Kong, Singapore and Kuala Lumpur that cost more than $3,000 each. At one point, emails between GDMA executives wrote of Parks, “what is he doing for us and can we make any money out of him?” In March 2007, after GDMA officials had sought his help to get the Navy to pay for an invoice, Neil Peterson, GDMA&#8217;s vice president of global operations, wrote: “Finally he&#8217;s doing something good for us!!&#8230; We will make good use of him since he&#8217;s going to be onboard until 2009!!”</p>
<p>In early June 2007, Parks had sent Peterson the itinerary for the <em>Blue Ridge</em>&#8216;s supply officer, who was to travel to the Philippines just as another company vied for the husbanding contract to support another ship&#8217;s visit to Cebu. Peterson received the competitor&#8217;s information from Parks and forwarded it to Francis, writing “Looks like Parks pulled through for us again&#8230; haha.”</p>
<p>For several years, Parks continued to share sensitive, proprietary information about ships&#8217; schedules and competitor pricing data and invoices to GDMA executives, including the port visit schedules for the guided-missile destroyers USS <em>Paul Hamilton </em>(DDG-60) and USS <em>Stethem </em>(DDG-63). Parks admitted to getting bribes worth $25,405 from GDMA. He has agreed to pay the U.S. Navy $25,405 in restitution.</p>
<p>Francis was arrested and charged in September 2013 by the federal prosecutors in San Diego, which have the lead in pursuing more than three dozen cases involving Navy officials and GDMA executives. In January 2015, he waived indictment and agreed to plead guilty to three counts: conspiracy to commit bribery; bribery; and conspiracy to defraud the United States.</p>
<p>Francis, who reportedly has suffered from poor health, has remained in U.S. federal custody as his sentencing hearings have been postponed and rescheduled several times. In December, the federal judge overseeing his case set his sentencing for March 26, 2021.</p>
<p class="no-break"><div class='usninews_sharethis'><span class='st_facebook_buttons' st_title='Retired Navy Captain, CPO Plead Guilty to Bribery Charges in Latest &#8216;Fat Leonard&#8217; Development' st_url='https://news.usni.org/2020/06/10/retired-navy-captain-cpo-plead-guilty-to-bribery-charges-in-latest-fat-leonard-development' displayText='facebook'></span><span class='st_twitter_buttons' st_title='Retired Navy Captain, CPO Plead Guilty to Bribery Charges in Latest &#8216;Fat Leonard&#8217; Development' st_url='https://news.usni.org/2020/06/10/retired-navy-captain-cpo-plead-guilty-to-bribery-charges-in-latest-fat-leonard-development' displayText='twitter'></span><span class='st_plusone_buttons' st_title='Retired Navy Captain, CPO Plead Guilty to Bribery Charges in Latest &#8216;Fat Leonard&#8217; Development' st_url='https://news.usni.org/2020/06/10/retired-navy-captain-cpo-plead-guilty-to-bribery-charges-in-latest-fat-leonard-development' displayText='plusone'></span><span class='st_email_buttons' st_title='Retired Navy Captain, CPO Plead Guilty to Bribery Charges in Latest &#8216;Fat Leonard&#8217; Development' st_url='https://news.usni.org/2020/06/10/retired-navy-captain-cpo-plead-guilty-to-bribery-charges-in-latest-fat-leonard-development' displayText='email'></span></div></p>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
											<div class="single-post-ad">
                    <!-- /21810829768/news_usni-article-bottom_banner -->
                    <div id='div-gpt-ad-1591027878301-0'>
                        <script>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591027878301-0'); });
                        </script>
                    </div>
                </div>
				                          <div class="article-keywords"><b>Article Keywords: <a href="https://news.usni.org/tag/glenn-defense-marine-asia" rel="tag">Glenn Defense Marine Asia</a>, <a href="https://news.usni.org/tag/leonard-fat-leonard-francis" rel="tag">Leonard “Fat Leonard” Francis</a>, <a href="https://news.usni.org/tag/us-7th-fleet" rel="tag">US 7th Fleet</a>, <a href="https://news.usni.org/tag/us-pacific-fleet" rel="tag">US Pacific Fleet</a></div>
                          <div class="article-categories">Categories: <a href="https://news.usni.org/category/budget-industry" rel="category tag">Budget Industry</a>, <a href="https://news.usni.org/category/military-personnel" rel="category tag">Military Personnel</a>, <a href="https://news.usni.org/category/news-analysis" rel="category tag">News &amp; Analysis</a>, <a href="https://news.usni.org/category/surface-forces" rel="category tag">Surface Forces</a>, <a href="https://news.usni.org/category/usn" rel="category tag">U.S. Navy</a></div>
        
      										

                <div class="author-info">
					<div class="author-avatar">
						<img src="https://news.usni.org/wp-content/uploads/userphoto/153.thumbnail.jpg" alt="Gidget Fuentes" width="46" height="80" class="photo" />					</div><!-- .author-avatar -->
					<div class="author-description">
						<h2>About Gidget Fuentes</h2>
						<p><p>Gidget Fuentes is a freelance writer based in San Diego, Calif. She has spent more than 20 years reporting extensively on the Marine Corps and the Navy, including West Coast commands and Pacific regional issues, and most recently was a senior writer and the San Diego bureau chief for Marine Corps Times and Navy Times.</p>
<p class="no-break"><div class='usninews_sharethis'><span class='st_facebook_buttons' st_title='Retired Navy Captain, CPO Plead Guilty to Bribery Charges in Latest &#8216;Fat Leonard&#8217; Development' st_url='https://news.usni.org/2020/06/10/retired-navy-captain-cpo-plead-guilty-to-bribery-charges-in-latest-fat-leonard-development' displayText='facebook'></span><span class='st_twitter_buttons' st_title='Retired Navy Captain, CPO Plead Guilty to Bribery Charges in Latest &#8216;Fat Leonard&#8217; Development' st_url='https://news.usni.org/2020/06/10/retired-navy-captain-cpo-plead-guilty-to-bribery-charges-in-latest-fat-leonard-development' displayText='twitter'></span><span class='st_plusone_buttons' st_title='Retired Navy Captain, CPO Plead Guilty to Bribery Charges in Latest &#8216;Fat Leonard&#8217; Development' st_url='https://news.usni.org/2020/06/10/retired-navy-captain-cpo-plead-guilty-to-bribery-charges-in-latest-fat-leonard-development' displayText='plusone'></span><span class='st_email_buttons' st_title='Retired Navy Captain, CPO Plead Guilty to Bribery Charges in Latest &#8216;Fat Leonard&#8217; Development' st_url='https://news.usni.org/2020/06/10/retired-navy-captain-cpo-plead-guilty-to-bribery-charges-in-latest-fat-leonard-development' displayText='email'></span></div></p>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></p>
						<div class="author-link">
							<a href="https://news.usni.org/author/gfuentes" rel="author">
								View all posts by Gidget Fuentes <span class="meta-nav">&rarr;</span>							</a>
						</div><!-- .author-link	-->
					</div><!-- .author-description -->
				</div><!-- .author-info -->
                					</footer><!-- .entry-meta -->
	</article><!-- #post -->

				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="https://news.usni.org/2020/06/10/covid-19-mitigation-will-likely-cost-defense-industry-1-billion" rel="prev"><span class="meta-nav">&larr;</span> COVID-19 Mitigation Will Likely Cost Defense Industry $1 Billion</a></span>
					<span class="nav-next"></span>
				</nav><!-- .nav-single -->

				
<div id="disqus_thread"></div>

			
		</div><!-- #content -->
	</div><!-- #primary -->

  <div id="secondary" class="widget-area" role="complementary">
    <div id="sidebarSocialMenu" class="social largeIcon">
      <div style="padding-bottom: 20px;">
        <!-- /21810829768/news_usni-site-sidebar_top -->
        <div id='div-gpt-ad-1568641746161-0'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568641746161-0'); });
            </script>
        </div>
      </div>

      <ul>
        <li><a href="https://www.facebook.com/NavalInstitute" title="Facebook" target="_blank" class="facebook">Facebook</a></li>
        <li><a href="https://twitter.com/usninews" title="Twitter" target="_blank" class="twitter">Twitter</a></li>
        <li><a href="https://www.linkedin.com/company/96753" title="LinkedIn" target="_blank" class="linkedin">LinkedIn</a></li>
        <li><a href="https://news.usni.org/feed" title="RSS" target="_blank" class="rss">RSS</a></li>
        <li><a href="https://www.youtube.com/channel/UCfC-k7f1Cd-Av-NVpuVPzmQ" title="YouTube" target="_blank" class="youtube">YouTube</a></li>
        <li><a href="https://www.instagram.com/navalinstitute" title="Instagram" target="_blank" class="instagram">Instagram</a></li>
        <li><a href="https://www.flickr.com/photos/usnavalinstitute" title="Flickr" target="_blank" class="flickr">Flickr</a></li>
        <li><a href="http://www.usni.org" title="USNI" target="_blank" class="usni">USNI</a></li>
      </ul>
    </div>
    <aside id="text-7" class="widget widget_text"><h3 class="widget-title">Sign up for USNI News</h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<form action="//usni.us2.list-manage.com/subscribe/post?u=e971c577684d30446b18f75bf&amp;id=0dd4a1450b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
  <div id="mc_embed_signup_scroll">
    <h5>Get USNI News updates delivered to your inbox</h5>
    <div class="mc-field-group">
      <label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
      </label>
      <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
    </div>
    <div class="mc-field-group">
      <label for="mce-FNAME">First Name </label>
      <input type="text" value="" placeholder="Friend of the Naval Institute" name="FNAME" class="" id="mce-FNAME"/>
    </div>
    <div class="mc-field-group">
      <label for="mce-LNAME">Last Name </label>
      <input type="text" value="" name="LNAME" class="" id="mce-LNAME"/>
    </div>
    <div class="mc-field-group">
      <label for="mce-MMERGE9">Title </label>
      <select name="MMERGE9" class="" id="mce-MMERGE9">
        <option value="----">----</option>
        <option value="Lieutenant">Lieutenant</option>
        <option value="First Sergeant">First Sergeant</option>
        <option value="Airman">Airman</option>
        <option value="Admiral">Admiral</option>
        <option value="Ambassador">Ambassador</option>
        <option value="General">General</option>
        <option value="Brother">Brother</option>
        <option value="Constructionman">Constructionman</option>
        <option value="Cadet">Cadet</option>
        <option value="Captain">Captain</option>
        <option value="Chief">Chief</option>
        <option value="Commander">Commander</option>
        <option value="Commodore">Commodore</option>
        <option value="Chaplain">Chaplain</option>
        <option value="Master Chief">Master Chief</option>
        <option value="Chief Master Sergeant">Chief Master Sergeant</option>
        <option value="Colonel">Colonel</option>
        <option value="Corporal">Corporal</option>
        <option value="Sergeant Major">Sergeant Major</option>
        <option value="Mister">Mister</option>
        <option value="Chief Warrant Officer">Chief Warrant Officer</option>
        <option value="Diplom-Ingenieur">Diplom-Ingenieur</option>
        <option value="Dr.">Dr.</option>
        <option value="Ensign">Ensign</option>
        <option value="Fireman">Fireman</option>
        <option value="First Admiral">First Admiral</option>
        <option value="Father">Father</option>
        <option value="Fleet Master Chief">Fleet Master Chief</option>
        <option value="Force Master Chief">Force Master Chief</option>
        <option value="Guarda-Marinha">Guarda-Marinha</option>
        <option value="Gunnery Sergeant">Gunnery Sergeant</option>
        <option value="Hospitalman">Hospitalman</option>
        <option value="The Honorable">The Honorable</option>
        <option value="Judge">Judge</option>
        <option value="Justice">Justice</option>
        <option value="Mayor">Mayor</option>
        <option value="Mr.">Mr.</option>
        <option value="Ms.">Ms.</option>
        <option value="Secretary">Secretary</option>
        <option value="Senator">Senator</option>
        <option value="Kaptain">Kaptain</option>
        <option value="Lance Corporal">Lance Corporal</option>
        <option value="Lord">Lord</option>
        <option value="Major">Major</option>
        <option value="Master">Master</option>
        <option value="MCPL">MCPL</option>
        <option value="Master Gunnery Sergeant">Master Gunnery Sergeant</option>
        <option value="Midshipman">Midshipman</option>
        <option value="Miss">Miss</option>
        <option value="Machinists Mate">Machinists Mate</option>
        <option value="Mrs.">Mrs.</option>
        <option value="Master Sergeant">Master Sergeant</option>
        <option value="Sergeant">Sergeant</option>
        <option value="Private">Private</option>
        <option value="Petty Officer">Petty Officer</option>
        <option value="Professor">Professor</option>
        <option value="Rabbi">Rabbi</option>
        <option value="Reverend">Reverend</option>
        <option value="Seaman">Seaman</option>
        <option value="Senior Chief">Senior Chief</option>
        <option value="Sir">Sir</option>
        <option value="Sister">Sister</option>
        <option value="Specialist">Specialist</option>
        <option value="Squadron Leader">Squadron Leader</option>
        <option value="Staff Sergeant">Staff Sergeant</option>
        <option value="Wing Commander">Wing Commander</option>
        <option value="Warrant Officer">Warrant Officer</option>
      </select>
    </div>
    <div class="mc-field-group" style="display: none">
      <label for="mce-MMERGE8"></label>
      <input name="MMERGE8" id="mce-MMERGE8" type="checkbox" value="No" checked/>
    </div>
    <div class="mc-field-group" style="display: none">
      <label for="mce-MMERGE4"></label>
      <input name="MMERGE4" id="mce-MMERGE4" type="checkbox" value="No" checked/>
    </div>
    <div class="indicates-required"><span class="asterisk">*</span> = required field</div>
    <div class="mc-field-group input-group">
      <strong>Frequency </strong>
      <ul>
        <li>
          <input type="checkbox" value="1" name="group[173][1]" id="mce-group[173]-173-0"/>
          <label for="mce-group[173]-173-0">Daily</label>
        </li>
        <li>
          <input type="checkbox" value="2" name="group[173][2]" id="mce-group[173]-173-1"/>
          <label for="mce-group[173]-173-1">Weekly</label>
        </li>
        <li>
          <input type="checkbox" value="16" name="group[173][16]" id="mce-group[173]-173-2"/>
          <label for="mce-group[173]-173-2">Monthly</label>
        </li>
        <li>
          <input type="checkbox" value="4" name="group[173][4]" id="mce-group[173]-173-3"/>
          <label for="mce-group[173]-173-3">All</label>
        </li>
        <li>
          <input type="checkbox" value="8" name="group[173][8]" id="mce-group[173]-173-4"/>
          <label for="mce-group[173]-173-4">None</label>
        </li>
      </ul>
    </div>
    <div id="mce-responses" class="clear">
      <div class="response" id="mce-error-response" style="display:none"></div>
      <div class="response" id="mce-success-response" style="display:none"></div>
    </div>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e971c577684d30446b18f75bf_0dd4a1450b" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
  </div>
</form>
</div>

<!--End mc_embed_signup-->
</div>
		</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21810829768/news_usni-site-sidebar_1 -->
<div id='div-gpt-ad-1559941116279-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559941116279-0'); });
</script>
</div></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21810829768/news_usni-site-sidebar_2 -->
<div id='div-gpt-ad-1559941295217-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559941295217-0'); });
</script>
</div></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21810829768/news_usni-site-sidebar_3 -->
<div id='div-gpt-ad-1559941388850-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559941388850-0'); });
</script>
</div></div></aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
				<li class="cat-item cat-item-4"><a href="https://news.usni.org/category/aviation">Aviation</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://news.usni.org/category/budget-industry">Budget Industry</a>
</li>
	<li class="cat-item cat-item-3294"><a href="https://news.usni.org/category/foreign-forces/china">China</a>
</li>
	<li class="cat-item cat-item-363"><a href="https://news.usni.org/category/documents">Documents</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://news.usni.org/category/education-legislation">Education Legislation</a>
</li>
	<li class="cat-item cat-item-4137"><a href="https://news.usni.org/category/fleet-tracker">Fleet Tracker</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://news.usni.org/category/foreign-forces">Foreign Forces</a>
</li>
	<li class="cat-item cat-item-5275"><a href="https://news.usni.org/category/foreign-forces/iran">Iran</a>
</li>
	<li class="cat-item cat-item-1653"><a href="https://news.usni.org/category/long-form">Long Form</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://news.usni.org/category/merchant-marine">Merchant Marine</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://news.usni.org/category/military-personnel">Military Personnel</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://news.usni.org/category/news-analysis">News &amp; Analysis</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://news.usni.org/category/piracy">Piracy</a>
</li>
	<li class="cat-item cat-item-3293"><a href="https://news.usni.org/category/foreign-forces/russia">Russia</a>
</li>
	<li class="cat-item cat-item-2576"><a href="https://news.usni.org/category/space">Space</a>
</li>
	<li class="cat-item cat-item-2337"><a href="https://news.usni.org/category/special-operations-forces">Special Operations Forces</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://news.usni.org/category/submarine-forces">Submarine Forces</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://news.usni.org/category/surface-forces">Surface Forces</a>
</li>
	<li class="cat-item cat-item-3345"><a href="https://news.usni.org/category/survey">Survey</a>
</li>
	<li class="cat-item cat-item-3362"><a href="https://news.usni.org/category/the-basics">The Basics</a>
</li>
	<li class="cat-item cat-item-368"><a href="https://news.usni.org/category/timeline" title="Timelines.">Timelines</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://news.usni.org/category/usaf">U.S. Air Force</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://news.usni.org/category/usa">U.S. Army</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://news.usni.org/category/uscg">U.S. Coast Guard</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://news.usni.org/category/usmc">U.S. Marine Corps</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://news.usni.org/category/usn">U.S. Navy</a>
</li>
	<li class="cat-item cat-item-5355"><a href="https://news.usni.org/category/u-s-space-force">U.S. Space Force</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://news.usni.org/category/veterans-affairs">Veterans Affairs</a>
</li>
	<li class="cat-item cat-item-3346"><a href="https://news.usni.org/category/warship">warship</a>
</li>
		</ul>
			</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/USNINews" data-widget-id="698070371006877696">Tweets by @USNINews</a></div>
		</aside>  </div><!-- #secondary -->

<div class="clearMe">&nbsp;</div>
</div>

<div id="footer" class="main">
	<div id="footerTop">
		<div id="footerNavWrapper">
			<div id="footerNav" class="navHorz">
				<h3 class="menu-toggle" id="menuClick-1">Menu</h3>
				<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
				<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-2" class="nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1188"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1487"><a href="https://news.usni.org/category/documents">Documents</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://news.usni.org/topstories">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-74561"><a href="https://news.usni.org/tag/coronavirus">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68816"><a href="https://news.usni.org/category/fleet-tracker">Fleet and Marine Tracker</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10786"><a href="https://news.usni.org/advertise">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67535"><a href="https://news.usni.org/about">About</a></li>
</ul></div>			</div><!-- #footerNav -->
			<div id="footerSocialMenu" class="social smallIcon">
				<ul>
					<li><a href="https://www.facebook.com/NavalInstitute" title="Facebook" class="facebook">Facebook</a></li>
					<li><a href="https://twitter.com/usninews" title="Twitter" class="twitter">Twitter</a></li>
					<li><a href="https://news.usni.org/feed" title="RSS" class="rss">RSS</a></li>
					<li><a href="https://www.youtube.com/channel/UCfC-k7f1Cd-Av-NVpuVPzmQ" title="YouTube" class="youtube">YouTube</a></li>
					<li><a href="http://www.usni.org" title="USNI" class="usni">USNI</a></li>
				</ul>
			</div><!-- #footerSocialMenu -->
			<div class="clearMe">&nbsp;</div>
		</div><!-- #footerNavWrapper -->
	</div><!-- #footerTop -->
	<div id="footerBottomWrapper">
		<div id="footerBottom">
			<div id="footerBottomLeft">
				<a style="color: #FFFFFF; text-decoration: underline;" href="https://news.usni.org/license"><img style="border-width: 0;" alt="Creative Commons License" src="https://licensebuttons.net/l/by-nc-nd/4.0/88x31.png" /><br />
				<span class="footerBottomLeft top">&copy; 2012-2020 U.S. NAVAL INSTITUTE</a></span>
				<span class="footerBottomLeft bottom"><a href="http://www.unleashed-technologies.com" title="www.usni.org">Powered by Unleashed Technologies</a></span>
			</div><!-- #footerBottomLeft -->
			<div id="footerBottomRight">
				<div class="footerBottomRight top"><ul id="menu-footer" class="menu"><li id="menu-item-10201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10201"><a href="http://www.usni.org/faq">FAQ</a></li>
<li id="menu-item-10202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10202"><a href="https://news.usni.org/staff">Staff</a></li>
</ul></div>				<span class="footerBottomRight bottom">Member Services call 800-233-8764 or 410-268-6110</span>
			</div><!-- #footerBottomRight -->
			<div class="clearMe">&nbsp;</div>
		</div><!-- #footerBottom -->
	</div><!-- #footerBottomWrapper -->
</div><!-- #footer -->


</div>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"usninews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"77368 https:\/\/news.usni.org\/?p=77368","disqusShortname":"usninews","disqusTitle":"Retired Navy Captain, CPO Plead Guilty to Bribery Charges in Latest \u2018Fat Leonard\u2019 Development","disqusUrl":"https:\/\/news.usni.org\/2020\/06\/10\/retired-navy-captain-cpo-plead-guilty-to-bribery-charges-in-latest-fat-leonard-development","postId":"77368"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202024'></script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/ut-common-header/public/js/jquery.min.js'></script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/ut-common-header/public/js/sticky_header.js'></script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/ut-common-header/public/bootstrap/collapse.js'></script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/ut-common-header/public/bootstrap/transition.js'></script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/ut-common-header/public/js/ut_lib.js'></script>
<script type='text/javascript' src='https://news.usni.org/wp-content/themes/usninews/js/header.js?ver=0.1.6'></script>
<script type='text/javascript' src='https://news.usni.org/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://news.usni.org/wp-content/themes/twentytwelve/js/navigation.js?ver=20140711'></script>
<script type='text/javascript' src='https://news.usni.org/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/news.usni.org\/wp-admin\/admin-ajax.php","nonce":"fbc2d6e01f","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/news.usni.org\/wp-login.php?redirect_to=https%3A%2F%2Fnews.usni.org%2F2020%2F06%2F10%2Fretired-navy-captain-cpo-plead-guilty-to-bribery-charges-in-latest-fat-leonard-development","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.usni.org/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202024.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'52491977',post:'77368',tz:'-4',srv:'news.usni.org'} ]);
	_stq.push([ 'clickTrackerInit', '52491977', '77368' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7405e7bf46","applicationID":"308006970","transactionName":"Z1RaZ0YDXRIEAkNRW14eeVBAC1wPShJeVlNcVA==","queueTime":0,"applicationTime":176,"atts":"SxNZEQ4ZThw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
